# Support

**URL:** https://meta.discourse.org/c/support/6.md?page=577

[Latest](https://meta.discourse.org/latest.md) · [Categories](https://meta.discourse.org/categories.md) · [Tags](https://meta.discourse.org/tags.md)

**Page:** 578

---

## [How to approve post marked for review](https://meta.discourse.org/t/how-to-approve-post-marked-for-review/162619)

<div class="topic-metadata">

**Author:** [@Andro](https://meta.discourse.org/u/Andro)\
**Replies:** 1\
**Last updated:** [September 1, 2020, 9:20am UTC](https://meta.discourse.org/t/how-to-approve-post-marked-for-review/162619 "2020-09-01T09:20:47Z")

</div>

Newbie question. I have a notification of a post for review. But I don’t see how to approve it. How does one approve or reject such posts?

---

## [Trouble with update 2.5.0.beta4 to 2.6.0.beta2 (probably Postgres)](https://meta.discourse.org/t/trouble-with-update-2-5-0-beta4-to-2-6-0-beta2-probably-postgres/162389)

<div class="topic-metadata">

**Author:** [@Dmitry\_Krasnoperov](https://meta.discourse.org/u/Dmitry_Krasnoperov)\
**Replies:** 4\
**Last updated:** [September 1, 2020, 7:26am UTC](https://meta.discourse.org/t/trouble-with-update-2-5-0-beta4-to-2-6-0-beta2-probably-postgres/162389 "2020-09-01T07:26:03Z")

</div>

I started update manually and I get lucky message ▶ Upgrade Complete Then I started rebuild once again and failed this way ▶ Update Failure I have large 70GB data base, but I have enough free space to update. I do have …

---

## [Pinned topic preview](https://meta.discourse.org/t/pinned-topic-preview/162611)

<div class="topic-metadata">

**Author:** [@P2W](https://meta.discourse.org/u/P2W)\
**Replies:** 1\
**Last updated:** [September 1, 2020, 4:45am UTC](https://meta.discourse.org/t/pinned-topic-preview/162611 "2020-09-01T04:45:15Z")

</div>

How do I turn this thread preview off? I want only the titles to display when inside a category. I think the post preview is very distracting.

---

## [Image banner issue](https://meta.discourse.org/t/image-banner-issue/162612)

<div class="topic-metadata">

**Author:** [@pinder99](https://meta.discourse.org/u/pinder99)\
**Replies:** 0\
**Last updated:** [August 31, 2020, 11:50pm UTC](https://meta.discourse.org/t/image-banner-issue/162612 "2020-08-31T23:50:50Z")

</div>

i want to make permanent image banner below header , but i am unable to make it full width like “easy footer component “ , Versatile banner provide option to use image full width but i don’t want any text above it ,and i…

---

## [How to use error logs to troubleshoot a user issue?](https://meta.discourse.org/t/how-to-use-error-logs-to-troubleshoot-a-user-issue/162490)

<div class="topic-metadata">

**Author:** [@anon23840344](https://meta.discourse.org/u/anon23840344)\
**Replies:** 6\
**Last updated:** [August 31, 2020, 11:27pm UTC](https://meta.discourse.org/t/how-to-use-error-logs-to-troubleshoot-a-user-issue/162490 "2020-08-31T23:27:14Z")

</div>

A user of my Discourse in Belgium complains our site responds too slowly to clicks. I’m in California. I’ve not gotten any complaint from my other users, who so far are in Minnesota, Germany, and the Netherlands. The use…

---

## [WP Discourse Posts Flagged by Akismet](https://meta.discourse.org/t/wp-discourse-posts-flagged-by-akismet/162260)

<div class="topic-metadata">

**Author:** [@rvroman](https://meta.discourse.org/u/rvroman)\
**Replies:** 3\
**Last updated:** [August 31, 2020, 10:07pm UTC](https://meta.discourse.org/t/wp-discourse-posts-flagged-by-akismet/162260 "2020-08-31T22:07:36Z")

</div>

I’m not sure what is routinely causing Akismet to flag posts of this type, but the only posts that are getting flagged as possible SPAM are those that are getting published through the WP Discourse plugin from our Wordpr…

---

## [Where is the button to enable the username input field (modal create account)?](https://meta.discourse.org/t/where-is-the-button-to-enable-the-username-input-field-modal-create-account/162548)

<div class="topic-metadata">

**Author:** [@Dev\_Work](https://meta.discourse.org/u/Dev_Work)\
**Replies:** 2\
**Last updated:** [August 31, 2020, 7:14pm UTC](https://meta.discourse.org/t/where-is-the-button-to-enable-the-username-input-field-modal-create-account/162548 "2020-08-31T19:14:37Z")

</div>

https://github.com/discourse/discourse/commit/4b0d86d8d3396ba0190222c062c17fa903f83046#diff-092d88170d619c3d0d097005cfa089bb upd: Somewhere in the admin area, but I can’t find please tell me

---

## [Migrating image database from old (nodechef) forum?](https://meta.discourse.org/t/migrating-image-database-from-old-nodechef-forum/162557)

<div class="topic-metadata">

**Author:** [@b481](https://meta.discourse.org/u/b481)\
**Replies:** 7\
**Last updated:** [August 31, 2020, 4:53pm UTC](https://meta.discourse.org/t/migrating-image-database-from-old-nodechef-forum/162557 "2020-08-31T16:53:00Z")

</div>

I recently moved from Nodechef (thank god) to DigitialOcean. However, users’ old image uploads are still located at Nodechef (example), and as soon as my subscription to them runs out, these images will probably be delet…

---

## [PullHotlinkedImages Job in Sidekiq](https://meta.discourse.org/t/pullhotlinkedimages-job-in-sidekiq/162453)

<div class="topic-metadata">

**Author:** [@nildarar](https://meta.discourse.org/u/nildarar)\
**Replies:** 1\
**Last updated:** [August 31, 2020, 3:42pm UTC](https://meta.discourse.org/t/pullhotlinkedimages-job-in-sidekiq/162453 "2020-08-31T15:42:00Z")

</div>

My discourse Sidekiq always has more than 1000 scheduled jobs. Many of those jobs are PullHotlinkedImages. Is this normal?

---

## [ActionDispatch::RemoteIp::IpSpoofAttackError](https://meta.discourse.org/t/actiondispatch-ipspoofattackerror/162572)

<div class="topic-metadata">

**Author:** [@bvdrie72](https://meta.discourse.org/u/bvdrie72)\
**Replies:** 0\
**Last updated:** [August 31, 2020, 3:22pm UTC](https://meta.discourse.org/t/actiondispatch-ipspoofattackerror/162572 "2020-08-31T15:22:40Z")

</div>

I received this error in the error log. I am running 2.6.0.beta2 The IPSpoofAttack text certainly is disconcerting but I can’t tell how serious this is. Here are the info/backtrace/env ActionDispatch::RemoteIp::IpSp…

---

## [404 for svg-sprite on localhost:8000](https://meta.discourse.org/t/404-for-svg-sprite-on-localhost-8000/162539)

<div class="topic-metadata">

**Author:** [@akvadrako](https://meta.discourse.org/u/akvadrako)\
**Replies:** 2\
**Last updated:** [August 31, 2020, 2:41pm UTC](https://meta.discourse.org/t/404-for-svg-sprite-on-localhost-8000/162539 "2020-08-31T14:41:59Z")

</div>

Hello. I am running a new discourse instance with the relevant config: hostname = localhost:8000 relative\_url\_root = /forum Some of the resources are not loading. For example the following gives a 404 error: http://…

---

## [AdSense Code Missing on my Forum](https://meta.discourse.org/t/adsense-code-missing-on-my-forum/162543)

<div class="topic-metadata">

**Author:** [@KranthiKiranGude](https://meta.discourse.org/u/KranthiKiranGude)\
**Replies:** 1\
**Last updated:** [August 31, 2020, 2:05pm UTC](https://meta.discourse.org/t/adsense-code-missing-on-my-forum/162543 "2020-08-31T14:05:38Z")

</div>

I have install AdPlugin and Updated AdSense ID, I have also added, Content Security Policy Script Src as suggested in: But, Still in my AdSense account, it shows me an error “Your site is not ready for Ads. We …

---

## [Login with federated social networks](https://meta.discourse.org/t/login-with-federated-social-networks/85586)

<div class="topic-metadata">

**Author:** [@icaria36](https://meta.discourse.org/u/icaria36)\
**Replies:** 3\
**Last updated:** [April 18, 2018, 6:31am UTC](https://meta.discourse.org/t/login-with-federated-social-networks/85586 "2018-04-18T06:31:22Z")

</div>

Using Font Awesome for the icons to social services works great for commercial services, since most if not all of the prominent ones have their icons there. However, those of us using free / open source social services a…

---

## [See all topics that link to a topic](https://meta.discourse.org/t/see-all-topics-that-link-to-a-topic/162423)

<div class="topic-metadata">

**Author:** [@JQ331](https://meta.discourse.org/u/JQ331)\
**Replies:** 2\
**Last updated:** [August 31, 2020, 11:44am UTC](https://meta.discourse.org/t/see-all-topics-that-link-to-a-topic/162423 "2020-08-31T11:44:21Z")

</div>

Right now–in some cases–if I create a topic (topic 1) and link to another topic (topic 2), there’s a listing on the linked topic (topic 2) that shows topic 1 linked to it. For example, I created a topic that linked to t…

---

## [Emailed administrator notification - new users awaiting approval](https://meta.discourse.org/t/emailed-administrator-notification-new-users-awaiting-approval/148335)

<div class="topic-metadata">

**Author:** [@Paul\_King](https://meta.discourse.org/u/Paul_King)\
**Replies:** 9\
**Last updated:** [August 29, 2020, 2:02am UTC](https://meta.discourse.org/t/emailed-administrator-notification-new-users-awaiting-approval/148335 "2020-08-29T02:02:47Z")

</div>

Hi, I assume there must be a way as an administrator to receive an e-mailed notification when a new user has signed up and needs account approval? If there is, I can’t seem to find any info on the necessary settings by…

---

## [Broken Images and Their S3 URLs](https://meta.discourse.org/t/broken-images-and-their-s3-urls/155889)

<div class="topic-metadata">

**Author:** [@masterakay](https://meta.discourse.org/u/masterakay)\
**Replies:** 32\
**Last updated:** [August 31, 2020, 8:17am UTC](https://meta.discourse.org/t/broken-images-and-their-s3-urls/155889 "2020-08-31T08:17:55Z")

</div>

After the recent update to 2.5.0.beta7 all my images on the forum are broken. The avatar is also replaced by default one. These are my suggestions on the dashboard: My Staff Posts for Assets: One such image: /…

---

## [Discourse mail issue](https://meta.discourse.org/t/discourse-mail-issue/162487)

<div class="topic-metadata">

**Author:** [@engs](https://meta.discourse.org/u/engs)\
**Replies:** 2\
**Last updated:** [August 31, 2020, 1:42am UTC](https://meta.discourse.org/t/discourse-mail-issue/162487 "2020-08-31T01:42:32Z")

</div>

Hello, there is a problem with my mail domain smtp.yandex.com, when i’m trying to setup discourse at my debian server. Problem is readtimeout when i trying to use my credentials with port 465, port 587 is forbidden for u…

---

## [Unable to use a restore from NodeChef](https://meta.discourse.org/t/unable-to-use-a-restore-from-nodechef/162444)

<div class="topic-metadata">

**Author:** [@b481](https://meta.discourse.org/u/b481)\
**Replies:** 9\
**Last updated:** [August 31, 2020, 12:03am UTC](https://meta.discourse.org/t/unable-to-use-a-restore-from-nodechef/162444 "2020-08-31T00:03:03Z")

</div>

Running into the exact same issue with the migrating from the same provider as here, however this topic has closed, so I may as well make a new one, as I’m at my wits’ end trying to fix this. here’s the log \[2020-08-…

---

## [Installed Discourse a couple weeks ago with it running smoothly until just now. It's suddenly slow to the point of being unusable](https://meta.discourse.org/t/installed-discourse-a-couple-weeks-ago-with-it-running-smoothly-until-just-now-its-suddenly-slow-to-the-point-of-being-unusable/162463)

<div class="topic-metadata">

**Author:** [@RavensNest](https://meta.discourse.org/u/RavensNest)\
**Replies:** 4\
**Last updated:** [August 30, 2020, 11:03pm UTC](https://meta.discourse.org/t/installed-discourse-a-couple-weeks-ago-with-it-running-smoothly-until-just-now-its-suddenly-slow-to-the-point-of-being-unusable/162463 "2020-08-30T23:03:50Z")

</div>

It’s a standard install on a digitalocean 2 cpu 4gb droplet. No plugins. Ubuntu 20.04.1 LTS I haven’t done anything besides install Discourse and turn on automatic updates for Ubuntu. Screenshot of error logs: An…

---

## [What happens if my domain is HTTP?](https://meta.discourse.org/t/what-happens-if-my-domain-is-http/162482)

<div class="topic-metadata">

**Author:** [@anon23840344](https://meta.discourse.org/u/anon23840344)\
**Replies:** 5\
**Last updated:** [August 30, 2020, 9:38pm UTC](https://meta.discourse.org/t/what-happens-if-my-domain-is-http/162482 "2020-08-30T21:38:42Z")

</div>

I have a domain that loads over HTTP. It being a single-page, static website, conversion to HTTPS hasn’t been a priority. I have now added a subdomain for discourse, and curiously it loads over HTTPS. How can Discourse …

---

## [Mouse click is not working in my forum after recent update](https://meta.discourse.org/t/mouse-click-is-not-working-in-my-forum-after-recent-update/162471)

<div class="topic-metadata">

**Author:** [@ankur1857](https://meta.discourse.org/u/ankur1857)\
**Replies:** 3\
**Last updated:** [August 30, 2020, 2:10pm UTC](https://meta.discourse.org/t/mouse-click-is-not-working-in-my-forum-after-recent-update/162471 "2020-08-30T14:10:04Z")

</div>

Today I upgraded discource forum and after that mouse click is not working on the forum. Please help to resolve the issue. ask.pharmaguideline.com

---

## [./launcher rebuild command fails when app.yml contains a long env variable](https://meta.discourse.org/t/launcher-rebuild-command-fails-when-app-yml-contains-a-long-env-variable/162381)

<div class="topic-metadata">

**Author:** [@Stefan\_Brighiu\_M](https://meta.discourse.org/u/Stefan_Brighiu_M)\
**Replies:** 5\
**Last updated:** [August 30, 2020, 8:21am UTC](https://meta.discourse.org/t/launcher-rebuild-command-fails-when-app-yml-contains-a-long-env-variable/162381 "2020-08-30T08:21:22Z")

</div>

I’m trying to add a private key to env via the app.yml. After I add it, it all stops working. If I remove it, it seems to all go back to normal. The value i’m trying to add looks like this and is a line with 1755 chars …

---

## [Error SSL after installation](https://meta.discourse.org/t/error-ssl-after-installation/162327)

<div class="topic-metadata">

**Author:** [@cmdntd](https://meta.discourse.org/u/cmdntd)\
**Replies:** 13\
**Last updated:** [August 30, 2020, 2:51am UTC](https://meta.discourse.org/t/error-ssl-after-installation/162327 "2020-08-30T02:51:14Z")

</div>

I have this error after discourse installation I install by docker, google cloud, plesk to port 3000 Browser: On subdomain: 502 Bad Gateway nginx On ip with port 3000 ERR\_CONNECTION\_REFUSED App root (ssh): nginx:…

---

## [Bootstrapping email setup: subdomain necessary?](https://meta.discourse.org/t/bootstrapping-email-setup-subdomain-necessary/162397)

<div class="topic-metadata">

**Author:** [@rtran](https://meta.discourse.org/u/rtran)\
**Replies:** 1\
**Last updated:** [August 29, 2020, 9:53am UTC](https://meta.discourse.org/t/bootstrapping-email-setup-subdomain-necessary/162397 "2020-08-29T09:53:45Z")

</div>

Hi there! I’m a complete novice at sysadmin stuff. I had a question about the following quote from the Bootstrapping tutorial: Please note that in any email provider, you must verify and use the subdomain, e.g. disc…

---

## [Few errors when upgrading docker\_manager 2.6.0.beta1](https://meta.discourse.org/t/few-errors-when-upgrading-docker-manager-2-6-0-beta1/162395)

<div class="topic-metadata">

**Author:** [@Bcat](https://meta.discourse.org/u/Bcat)\
**Replies:** 0\
**Last updated:** [August 29, 2020, 4:02am UTC](https://meta.discourse.org/t/few-errors-when-upgrading-docker-manager-2-6-0-beta1/162395 "2020-08-29T04:02:15Z")

</div>

2.6.0.beta1 Upgrade docker\_manager rake aborted! Sprockets::FileNotFound: couldn't find file 'discourse/app/lib/link-category-hashtags' with type 'application/javascript' Docker Manager: FAILED TO UPGRADE

---

## [Feature request: Bypass rate limits for API users when same IP as server (new topics/posts)](https://meta.discourse.org/t/feature-request-bypass-rate-limits-for-api-users-when-same-ip-as-server-new-topics-posts/162316)

<div class="topic-metadata">

**Author:** [@AstonJ](https://meta.discourse.org/u/AstonJ)\
**Replies:** 1\
**Last updated:** [August 28, 2020, 7:03am UTC](https://meta.discourse.org/t/feature-request-bypass-rate-limits-for-api-users-when-same-ip-as-server-new-topics-posts/162316 "2020-08-28T07:03:47Z")

</div>

It would be nice to be able to bypass certain rate limits for specific users (without making the accounts admins or mods) I’m currently hitting limits: You’re creating topics too quickly. Please wait 9 seconds before …

---

## [I need help setting up my domain](https://meta.discourse.org/t/i-need-help-setting-up-my-domain/162282)

<div class="topic-metadata">

**Author:** [@ItzAegisahre](https://meta.discourse.org/u/ItzAegisahre)\
**Replies:** 2\
**Last updated:** [August 27, 2020, 11:45pm UTC](https://meta.discourse.org/t/i-need-help-setting-up-my-domain/162282 "2020-08-27T23:45:28Z")

</div>

I just bought a domain and I cant set it up.

---

## [REQ: Support S3 backup to a service like Backblaze](https://meta.discourse.org/t/req-support-s3-backup-to-a-service-like-backblaze/162196)

<div class="topic-metadata">

**Author:** [@frold](https://meta.discourse.org/u/frold)\
**Replies:** 7\
**Last updated:** [August 27, 2020, 11:08pm UTC](https://meta.discourse.org/t/req-support-s3-backup-to-a-service-like-backblaze/162196 "2020-08-27T23:08:31Z")

</div>

I would like support of backup to a backblaze destination. At the moment Im not able to set a endpoint like: s3.eu-central-003.backblazeb2.com

---

## [Unable to login as admin after enabling read only mode](https://meta.discourse.org/t/unable-to-login-as-admin-after-enabling-read-only-mode/85362)

<div class="topic-metadata">

**Author:** [@Gulshan\_Kumar](https://meta.discourse.org/u/Gulshan_Kumar)\
**Replies:** 11\
**Last updated:** [April 15, 2018, 8:58am UTC](https://meta.discourse.org/t/unable-to-login-as-admin-after-enabling-read-only-mode/85362 "2018-04-15T08:58:53Z")

</div>

My site says “Login is disabled while the site is in read only mode?” so I cannot log in:

---

## [Error 500 on category page and homepage after upgrade to 2.6](https://meta.discourse.org/t/error-500-on-category-page-and-homepage-after-upgrade-to-2-6/162155)

<div class="topic-metadata">

**Author:** [@Olivier\_Baillon](https://meta.discourse.org/u/Olivier_Baillon)\
**Replies:** 14\
**Last updated:** [August 27, 2020, 3:56pm UTC](https://meta.discourse.org/t/error-500-on-category-page-and-homepage-after-upgrade-to-2-6/162155 "2020-08-27T15:56:26Z")

</div>

Hi, I just have upgraded my forum ( working since 2017 ) to 2.6 ( from 2.4) During the upgrade i notice that Postgresql 9.5 has been replaced by postgres 12. the rebuild operation has ended without errors but i have a…

[Previous page](https://meta.discourse.org/c/support/6.md?page=576)

[Next page](https://meta.discourse.org/c/support/6.md?page=578)
