# Support

**URL:** https://meta.discourse.org/c/support/6.md?page=893

[Latest](https://meta.discourse.org/latest.md) · [Categories](https://meta.discourse.org/categories.md) · [Tags](https://meta.discourse.org/tags.md)

**Page:** 894

---

## [How to delete a category?](https://meta.discourse.org/t/how-to-delete-a-category/29918)

<div class="topic-metadata">

**Author:** [@tenzan](https://meta.discourse.org/u/tenzan)\
**Replies:** 3\
**Last updated:** [June 12, 2015, 8:56am UTC](https://meta.discourse.org/t/how-to-delete-a-category/29918 "2015-06-12T08:56:56Z")

</div>

I found several search results for this questions, but none of them answered to my question. In traditional forum software you delete/configure in the admin panel. In Discourse, as I understood, creating is done on the…

---

## [\[Solved\] Discourse Rebuild Failed to Bootstrap](https://meta.discourse.org/t/solved-discourse-rebuild-failed-to-bootstrap/29891)

<div class="topic-metadata">

**Author:** [@MuhYal](https://meta.discourse.org/u/MuhYal)\
**Replies:** 4\
**Last updated:** [June 11, 2015, 3:18pm UTC](https://meta.discourse.org/t/solved-discourse-rebuild-failed-to-bootstrap/29891 "2015-06-11T15:18:10Z")

</div>

Hi, before sorry for my bad English. I search search and again search but not see any fix for this problem. I use OVH 4 GB VPS and install on Discourse. Working great! But if i want to rebuild Discourse see this error; …

---

## [Finished a large migration and "password recovery" doesn't work for my users / Test email yes](https://meta.discourse.org/t/finished-a-large-migration-and-password-recovery-doesnt-work-for-my-users-test-email-yes/29838)

<div class="topic-metadata">

**Author:** [@cyborg](https://meta.discourse.org/u/cyborg)\
**Replies:** 13\
**Last updated:** [June 11, 2015, 9:00am UTC](https://meta.discourse.org/t/finished-a-large-migration-and-password-recovery-doesnt-work-for-my-users-test-email-yes/29838 "2015-06-11T09:00:53Z")

</div>

I’ve finished a 1M posts VB migration which I am intending to do a tutorial for :slight\_smile: since it took me a good research time that I want to minimize for others… Anyways, straight to the point is that when I do t…

---

## [Email Address Export of Forum Members - for Survey?](https://meta.discourse.org/t/email-address-export-of-forum-members-for-survey/29870)

<div class="topic-metadata">

**Author:** [@BCHK](https://meta.discourse.org/u/BCHK)\
**Replies:** 2\
**Last updated:** [June 10, 2015, 10:15pm UTC](https://meta.discourse.org/t/email-address-export-of-forum-members-for-survey/29870 "2015-06-10T22:15:44Z")

</div>

I am interested in doing a survey of forum users via email and was wondering if there is a simple way to get all the email addresses out of Discourse?

---

## [Unsuccessful Page loads (especially on first try)](https://meta.discourse.org/t/unsuccessful-page-loads-especially-on-first-try/29820)

<div class="topic-metadata">

**Author:** [@Matthew\_Gaudet](https://meta.discourse.org/u/Matthew_Gaudet)\
**Replies:** 2\
**Last updated:** [June 9, 2015, 8:31pm UTC](https://meta.discourse.org/t/unsuccessful-page-loads-especially-on-first-try/29820 "2015-06-09T20:31:18Z")

</div>

I’m trying to deploy a stand-alone discourse docker instance, but I’m finding that I’m getting unsuccessful page loads (blank pages). When I load the page the first time as an admin, sometimes I see miniprofiler report a…

---

## [Bundler version](https://meta.discourse.org/t/bundler-version/29811)

<div class="topic-metadata">

**Author:** [@uwe\_keim](https://meta.discourse.org/u/uwe_keim)\
**Replies:** 4\
**Last updated:** [June 9, 2015, 8:26pm UTC](https://meta.discourse.org/t/bundler-version/29811 "2015-06-09T20:26:37Z")

</div>

When doing an upgrade through ‘/admin/upgrade#/upgrade/discourse’, I get the warning in the on-screen log: Warning: the running version of Bundler is older than the version that created the lockfile. We suggest you upg…

---

## [How do I use the Docker install from within a corporate proxy/firewall?](https://meta.discourse.org/t/how-do-i-use-the-docker-install-from-within-a-corporate-proxy-firewall/29780)

<div class="topic-metadata">

**Author:** [@andrenit](https://meta.discourse.org/u/andrenit)\
**Replies:** 1\
**Last updated:** [June 8, 2015, 8:37pm UTC](https://meta.discourse.org/t/how-do-i-use-the-docker-install-from-within-a-corporate-proxy-firewall/29780 "2015-06-08T20:37:10Z")

</div>

I understand the current Docker image has been conceived as a portable installation tool, so every setup is up-to-date, but this choice makes the image kinda useless for those who live behind corporate proxies/firewalls. …

---

## [Wordpress Posts hang with following error](https://meta.discourse.org/t/wordpress-posts-hang-with-following-error/29678)

<div class="topic-metadata">

**Author:** [@ankh2054](https://meta.discourse.org/u/ankh2054)\
**Replies:** 4\
**Last updated:** [June 8, 2015, 11:52am UTC](https://meta.discourse.org/t/wordpress-posts-hang-with-following-error/29678 "2015-06-08T11:52:57Z")

</div>

Hi all, Ive installed and configured my discourse plugin. URL is entered as http://meta.website.co.uk API key is configured When I create new posts - I now cannot open the posts on wordpress. It’s probably trying to …

---

## [Error moving posts (solved)](https://meta.discourse.org/t/error-moving-posts-solved/29582)

<div class="topic-metadata">

**Author:** [@watchmanmonitor](https://meta.discourse.org/u/watchmanmonitor)\
**Replies:** 9\
**Last updated:** [June 8, 2015, 5:24am UTC](https://meta.discourse.org/t/error-moving-posts-solved/29582 "2015-06-08T05:24:07Z")

</div>

I’m seeing this on one of the discourse I manage, when trying to move two posts to a new topic ActiveRecord::RecordNotUnique (PG::UniqueViolation: ERROR: duplicate key value violates unique constraint "index\_topic\_user…

---

## [I made some changes to settings and then my site wont be up](https://meta.discourse.org/t/i-made-some-changes-to-settings-and-then-my-site-wont-be-up/29730)

<div class="topic-metadata">

**Author:** [@Senthil](https://meta.discourse.org/u/Senthil)\
**Replies:** 3\
**Last updated:** [June 7, 2015, 2:47am UTC](https://meta.discourse.org/t/i-made-some-changes-to-settings-and-then-my-site-wont-be-up/29730 "2015-06-07T02:47:04Z")

</div>

Started GET "/" for 8.25.197.27 at 2015-06-06 19:05:51 +0000 PG::ConnectionBad (FATAL: the database system is shutting down ): config/initializers/quiet\_logger.rb:10:in \`call\_with\_quiet\_assets' config/initializers/…

---

## [How could I remove all avatars and reset to default?](https://meta.discourse.org/t/how-could-i-remove-all-avatars-and-reset-to-default/29721)

<div class="topic-metadata">

**Author:** [@cyborg](https://meta.discourse.org/u/cyborg)\
**Replies:** 1\
**Last updated:** [June 6, 2015, 7:22pm UTC](https://meta.discourse.org/t/how-could-i-remove-all-avatars-and-reset-to-default/29721 "2015-06-06T19:22:20Z")

</div>

Hello, I’d like to know how could I reset all avatars to be the default ones. I am trying to do a big import and avatars didn’t import correctly. Any hints?

---

## [How can I emulate community.imgur.com home page behavior?](https://meta.discourse.org/t/how-can-i-emulate-community-imgur-com-home-page-behavior/29705)

<div class="topic-metadata">

**Author:** [@PeterGrace](https://meta.discourse.org/u/PeterGrace)\
**Replies:** 2\
**Last updated:** [June 5, 2015, 8:44pm UTC](https://meta.discourse.org/t/how-can-i-emulate-community-imgur-com-home-page-behavior/29705 "2015-06-05T20:44:54Z")

</div>

The discourse instance on http://community.imgur.com has a default home page of the category list rather than latest. I’d love to emulate this behavior on a new instance I am standing up, but not sure where in the confi…

---

## [Disable CDN causes old images with CDN URL can not be shown](https://meta.discourse.org/t/disable-cdn-causes-old-images-with-cdn-url-can-not-be-shown/29657)

<div class="topic-metadata">

**Author:** [@trandatnh](https://meta.discourse.org/u/trandatnh)\
**Replies:** 4\
**Last updated:** [June 4, 2015, 4:40pm UTC](https://meta.discourse.org/t/disable-cdn-causes-old-images-with-cdn-url-can-not-be-shown/29657 "2015-06-04T16:40:52Z")

</div>

I’ve just disabled CDN to save the cost. However, all the old images, which is uploaded while I was using cloudfront, are failed to load. For example: I have CDN URL is cdn.mydomain.com. After disabling CDN, the cdn.my…

---

## [Invite option missing](https://meta.discourse.org/t/invite-option-missing/29659)

<div class="topic-metadata">

**Author:** [@cmn\_jcs](https://meta.discourse.org/u/cmn_jcs)\
**Replies:** 4\
**Last updated:** [June 5, 2015, 4:59am UTC](https://meta.discourse.org/t/invite-option-missing/29659 "2015-06-05T04:59:11Z")

</div>

We’re running our instance with the invite only option enabled. This used to work normally. A couple weeks ago, we noticed that we can no longer get to the invite page. Clicking Admin-\>Users-\>Send Invites (and getting to…

---

## [Can not change category description](https://meta.discourse.org/t/can-not-change-category-description/29625)

<div class="topic-metadata">

**Author:** [@evantill](https://meta.discourse.org/u/evantill)\
**Replies:** 9\
**Last updated:** [June 4, 2015, 8:00am UTC](https://meta.discourse.org/t/can-not-change-category-description/29625 "2015-06-04T08:00:43Z")

</div>

After upgrading to discourse 1.3 I can’t edit the category descritpion. Is this an expected behavior ?

---

## [Wordpress plugin changes URL of @username on Wordpress side](https://meta.discourse.org/t/wordpress-plugin-changes-url-of-username-on-wordpress-side/29605)

<div class="topic-metadata">

**Author:** [@tradpainter](https://meta.discourse.org/u/tradpainter)\
**Replies:** 1\
**Last updated:** [June 3, 2015, 5:46pm UTC](https://meta.discourse.org/t/wordpress-plugin-changes-url-of-username-on-wordpress-side/29605 "2015-06-03T17:46:15Z")

</div>

The Discourse plugin integrated into Wordpress works fine, however I just noticed from a broken link checker that with a Discourse comment that references an @ username , the @ username URL morphs from forum.domain.com/…

---

## [Jpeg-recompress not found](https://meta.discourse.org/t/jpeg-recompress-not-found/29587)

<div class="topic-metadata">

**Author:** [@fuerst](https://meta.discourse.org/u/fuerst)\
**Replies:** 1\
**Last updated:** [June 3, 2015, 8:06am UTC](https://meta.discourse.org/t/jpeg-recompress-not-found/29587 "2015-06-03T08:06:14Z")

</div>

Got this in shared/standalone/log/rails/unicorn.stderr.log: jpegrecompress worker: \`jpeg-recompress\` not found; please provide proper binary or disable this worker (--no-jpegrecompress argument or \`:jpegrecompress =\> fa…

---

## [Uploading errors, attachment error, and avatar errors](https://meta.discourse.org/t/uploading-errors-attachment-error-and-avatar-errors/29555)

<div class="topic-metadata">

**Author:** [@AlexAB](https://meta.discourse.org/u/AlexAB)\
**Replies:** 6\
**Last updated:** [June 2, 2015, 6:00pm UTC](https://meta.discourse.org/t/uploading-errors-attachment-error-and-avatar-errors/29555 "2015-06-02T18:00:09Z")

</div>

Please navigate to our thread for details: Discourse links misbehaving - Meta - SketchUp Community We keep getting errors with attached files and photos…This has been happening with a number of linked skps in the last 2…

---

## [Discourse on cloud while wordpress on shared hosting?](https://meta.discourse.org/t/discourse-on-cloud-while-wordpress-on-shared-hosting/29347)

<div class="topic-metadata">

**Author:** [@substance\_D](https://meta.discourse.org/u/substance_D)\
**Replies:** 3\
**Last updated:** [June 1, 2015, 12:45pm UTC](https://meta.discourse.org/t/discourse-on-cloud-while-wordpress-on-shared-hosting/29347 "2015-06-01T12:45:13Z")

</div>

I have a wordpress Site with woocommerce hosted on simple cPanel Based host. I am looking to host discourse on Amazon. Is this possible; mysite.com points to wordpress and forums.mysite.com should point to discourse? I…

---

## [Rewriting categories URL; Will it make future problems?](https://meta.discourse.org/t/rewriting-categories-url-will-it-make-future-problems/29160)

<div class="topic-metadata">

**Author:** [@reaon](https://meta.discourse.org/u/reaon)\
**Replies:** 9\
**Last updated:** [May 30, 2015, 10:48pm UTC](https://meta.discourse.org/t/rewriting-categories-url-will-it-make-future-problems/29160 "2015-05-30T22:48:28Z")

</div>

I want to rewrite URL of categories via nginx, this way: meta.discourse.org/c/support → meta.discourse.org/support Will it make next problems during future updates or something else? Is there any better replacement me…

---

## [Restoring from backup failed with ERROR: must be superuser to create an operator family](https://meta.discourse.org/t/restoring-from-backup-failed-with-error-must-be-superuser-to-create-an-operator-family/29385)

<div class="topic-metadata">

**Author:** [@mugli](https://meta.discourse.org/u/mugli)\
**Replies:** 9\
**Last updated:** [May 29, 2015, 8:02pm UTC](https://meta.discourse.org/t/restoring-from-backup-failed-with-error-must-be-superuser-to-create-an-operator-family/29385 "2015-05-29T20:02:59Z")

</div>

I’m trying to restore a backup from non-docker discourse installation to a docker based one. The backup process completed properly. But I cannot restore it after several tries of backup and restoring. Here’s the restore…

---

## [Email no longer works](https://meta.discourse.org/t/email-no-longer-works/29369)

<div class="topic-metadata">

**Author:** [@ankh2054](https://meta.discourse.org/u/ankh2054)\
**Replies:** 3\
**Last updated:** [May 29, 2015, 9:23am UTC](https://meta.discourse.org/t/email-no-longer-works/29369 "2015-05-29T09:23:43Z")

</div>

Hi all, Im stuck in that my discourse will not send email. I bootstrapped my discourse, configured the main account using developer email and received the email. I started to import my old phpbb, but realised I needed t…

---

## [Launcher rebuild breaks because the database system is starting up](https://meta.discourse.org/t/launcher-rebuild-breaks-because-the-database-system-is-starting-up/29355)

<div class="topic-metadata">

**Author:** [@fuerst](https://meta.discourse.org/u/fuerst)\
**Replies:** 11\
**Last updated:** [May 29, 2015, 12:40am UTC](https://meta.discourse.org/t/launcher-rebuild-breaks-because-the-database-system-is-starting-up/29355 "2015-05-29T00:40:30Z")

</div>

When doing a ./launcher rebuild it breaks with RuntimeError: su postgres -c 'psql discourse -c "alter schema public owner to discourse;"' failed with return #\<Process::Status: pid 108 exit 2\> Looks like the PostgeSQL s…

---

## [Invite box is missing - what might disable it?](https://meta.discourse.org/t/invite-box-is-missing-what-might-disable-it/29397)

<div class="topic-metadata">

**Author:** [@watchmanmonitor](https://meta.discourse.org/u/watchmanmonitor)\
**Replies:** 8\
**Last updated:** [May 29, 2015, 12:38am UTC](https://meta.discourse.org/t/invite-box-is-missing-what-might-disable-it/29397 "2015-05-29T00:38:22Z")

</div>

On a discourse I manage, I can’t find the Invite box. I upgraded fully today, no change. Here are two related screenshots.. can anyone tell me why two moderators on the forum can’t invite people? (We don’t want anyone …

---

## [Git 1.8 and launcher rebuild](https://meta.discourse.org/t/git-1-8-and-launcher-rebuild/29352)

<div class="topic-metadata">

**Author:** [@fuerst](https://meta.discourse.org/u/fuerst)\
**Replies:** 3\
**Last updated:** [May 28, 2015, 11:08pm UTC](https://meta.discourse.org/t/git-1-8-and-launcher-rebuild/29352 "2015-05-28T23:08:32Z")

</div>

launcher rebuild does not work with Git 1.8.3 because in line 549-551 it uses the @ shortcut for HEAD. Git 1.8.3 does not know this shortcut. Using HEAD instead of @ will fix this: LOCAL=$(git rev-parse HEAD) REMOTE=$(g…

---

## [How to configure ipv4 / ipv6 settings](https://meta.discourse.org/t/how-to-configure-ipv4-ipv6-settings/29263)

<div class="topic-metadata">

**Author:** [@fredrik](https://meta.discourse.org/u/fredrik)\
**Replies:** 6\
**Last updated:** [May 28, 2015, 8:23pm UTC](https://meta.discourse.org/t/how-to-configure-ipv4-ipv6-settings/29263 "2015-05-28T20:23:55Z")

</div>

Hi! My site suddenly “disappeared” after my web host updated and restarted my server. After some poking around, I did a ‘netstat’ and only ‘tcp6’ entries were listed for the ports that discourse were supposed to serve …

---

## [Upgrade path for very old versions of discourse?](https://meta.discourse.org/t/upgrade-path-for-very-old-versions-of-discourse/24789)

<div class="topic-metadata">

**Author:** [@PeterGrace](https://meta.discourse.org/u/PeterGrace)\
**Replies:** 2\
**Last updated:** [May 28, 2015, 4:09pm UTC](https://meta.discourse.org/t/upgrade-path-for-very-old-versions-of-discourse/24789 "2015-05-28T16:09:20Z")

</div>

I am running 0.9.8.11, non-dockerized. I’d like to jump to using the docker container to facilitate smoother upgrades in the future, but I don’t see mentions of how I might import the old database and migrate it to the …

---

## [Why does my discourse do not have Invite button?](https://meta.discourse.org/t/why-does-my-discourse-do-not-have-invite-button/29346)

<div class="topic-metadata">

**Author:** [@adopilot](https://meta.discourse.org/u/adopilot)\
**Replies:** 1\
**Last updated:** [May 28, 2015, 8:51am UTC](https://meta.discourse.org/t/why-does-my-discourse-do-not-have-invite-button/29346 "2015-05-28T08:51:33Z")

</div>

My discource is set to use SSO provider is that reason why there is not Invite Button at end of topic? Or I need to enable invite somewhere else ?

---

## [Phpbb3 import script - users cannot login - password error](https://meta.discourse.org/t/phpbb3-import-script-users-cannot-login-password-error/29320)

<div class="topic-metadata">

**Author:** [@ankh2054](https://meta.discourse.org/u/ankh2054)\
**Replies:** 2\
**Last updated:** [May 27, 2015, 5:28pm UTC](https://meta.discourse.org/t/phpbb3-import-script-users-cannot-login-password-error/29320 "2015-05-27T17:28:13Z")

</div>

Hi all, I’ve successfully imported my old phphbb3 site, I can see and browse topics. Problem I’m having is that users cannot login using their old passwords. Has anyone ever had this issue or any tips for something I c…

---

## [Spammers signing up from "blocked" IP addresses](https://meta.discourse.org/t/spammers-signing-up-from-blocked-ip-addresses/29258)

<div class="topic-metadata">

**Author:** [@TechnoBear](https://meta.discourse.org/u/TechnoBear)\
**Replies:** 8\
**Last updated:** [May 27, 2015, 5:07pm UTC](https://meta.discourse.org/t/spammers-signing-up-from-blocked-ip-addresses/29258 "2015-05-27T17:07:16Z")

</div>

I’m not sure if this is a :bug:, or simply me being confused, so I’ve posted here for now. We have this in our “screened IPs” log: But yesterday we had around 10 Spammers sign up and post from addresses in that bloc…

[Previous page](https://meta.discourse.org/c/support/6.md?page=892)

[Next page](https://meta.discourse.org/c/support/6.md?page=894)
