# Support

**URL:** https://meta.discourse.org/c/support/6.md?page=897

[Últimos](https://meta.discourse.org/latest.md) · [Categorias](https://meta.discourse.org/categories.md) · [Tags](https://meta.discourse.org/tags.md)

**Page:** 898

---

## [Cheap Vps Needed](https://meta.discourse.org/t/cheap-vps-needed/27134)

<div class="topic-metadata">

**Author:** [@DevPre](https://meta.discourse.org/u/DevPre)\
**Respostas:** 5\
**Última atualização:** [Maio 8, 2015, 7:49am UTC](https://meta.discourse.org/t/cheap-vps-needed/27134 "2015-05-08T07:49:18Z")

</div>

I need a cheap vps in europe, with docker support, swap enabled and 1 or 2 gb of ram.

---

## [How to remove blocked IP addresses on user account deletion?](https://meta.discourse.org/t/how-to-remove-blocked-ip-addresses-on-user-account-deletion/27113)

<div class="topic-metadata">

**Author:** [@stroupaloop](https://meta.discourse.org/u/stroupaloop)\
**Respostas:** 2\
**Última atualização:** [Abril 2, 2015, 1:43pm UTC](https://meta.discourse.org/t/how-to-remove-blocked-ip-addresses-on-user-account-deletion/27113 "2015-04-02T13:43:17Z")

</div>

I’m testing out a Discourse server and when I deleted a test account a pop-up appears, requiring confirmation. In my haste, I clicked the BIG RED BUTTON, which also blocks the email and IP address. After deleting thi…

---

## [Should error and message emails start with the same prefix?](https://meta.discourse.org/t/should-error-and-message-emails-start-with-the-same-prefix/26893)

<div class="topic-metadata">

**Author:** [@watchmanmonitor](https://meta.discourse.org/u/watchmanmonitor)\
**Respostas:** 6\
**Última atualização:** [Abril 2, 2015, 11:59am UTC](https://meta.discourse.org/t/should-error-and-message-emails-start-with-the-same-prefix/26893 "2015-04-02T11:59:34Z")

</div>

Continuing the discussion from Clarification on site\_domain\_name and site\_name: Many error emails don’t seem to do so otherwise, and I want all my forum related email to go to one folder. (pending member request, etc) …

---

## [Automating the creation of new sites on a multi-site install](https://meta.discourse.org/t/automating-the-creation-of-new-sites-on-a-multi-site-install/24497)

<div class="topic-metadata">

**Author:** [@ahuling](https://meta.discourse.org/u/ahuling)\
**Respostas:** 1\
**Última atualização:** [Abril 2, 2015, 8:57am UTC](https://meta.discourse.org/t/automating-the-creation-of-new-sites-on-a-multi-site-install/24497 "2015-04-02T08:57:00Z")

</div>

What is the best way to automate the creation of new sites on a multi-site install? Is there an API call that will create a new site? Some other method?

---

## [Activate button doesn't work](https://meta.discourse.org/t/activate-button-doesnt-work/27011)

<div class="topic-metadata">

**Author:** [@hongquan](https://meta.discourse.org/u/hongquan)\
**Respostas:** 4\
**Última atualização:** [Abril 1, 2015, 3:39am UTC](https://meta.discourse.org/t/activate-button-doesnt-work/27011 "2015-04-01T03:39:14Z")

</div>

I setup Discourse in localhost, but in production mode, with Passenger & Nginx. Action mailer is setup with mailtrap.io. I create account and get activation email. I click to the link and is brought to activate page wit…

---

## [Bootstrap docker error](https://meta.discourse.org/t/bootstrap-docker-error/27048)

<div class="topic-metadata">

**Author:** [@Chaka](https://meta.discourse.org/u/Chaka)\
**Respostas:** 1\
**Última atualização:** [Abril 1, 2015, 3:24am UTC](https://meta.discourse.org/t/bootstrap-docker-error/27048 "2015-04-01T03:24:59Z")

</div>

When I run ./launcher bootstrap app I get Device "docker0" does not exist I then try to start the docker daemon with sudo service docker start I then get this Starting cgconfig service: Error: cannot mount cpuset to /c…

---

## [O que faço com usuários "Suspeitos" que na verdade não são?](https://meta.discourse.org/t/what-do-i-do-with-suspect-users-that-arent/27030)

<div class="topic-metadata">

**Author:** [@downey](https://meta.discourse.org/u/downey)\
**Respostas:** 11\
**Última atualização:** [Abril 1, 2015, 12:47am UTC](https://meta.discourse.org/t/what-do-i-do-with-suspect-users-that-arent/27030 "2015-04-01T00:47:36Z")

</div>

Continuando a discussão da Versão 1.2 do Discourse: Então, tenho 2 usuários aparecendo nesta nova lista de "Suspect Users", mas ambos são legítimos. O que devo fazer?

---

## [403 forbidden after installation](https://meta.discourse.org/t/403-forbidden-after-installation/27028)

<div class="topic-metadata">

**Author:** [@Elano](https://meta.discourse.org/u/Elano)\
**Respostas:** 4\
**Última atualização:** [Março 31, 2015, 7:48pm UTC](https://meta.discourse.org/t/403-forbidden-after-installation/27028 "2015-03-31T19:48:10Z")

</div>

Hello! I’m a newbie in this kind of installation and I saw this forum “Discourse” like a month ago and today I tried to install it on my website but something went wrong… ^^’ I use Debian so I followed this Discourse o…

---

## [Close and Archive a Topic](https://meta.discourse.org/t/close-and-archive-a-topic/27034)

<div class="topic-metadata">

**Author:** [@cpradio](https://meta.discourse.org/u/cpradio)\
**Respostas:** 1\
**Última atualização:** [Março 31, 2015, 6:03pm UTC](https://meta.discourse.org/t/close-and-archive-a-topic/27034 "2015-03-31T18:03:11Z")

</div>

Is this supposed to be allowed? I thought there was discussion about it prior that Archived should unflag the Closed indicator to avoid the double-lock icon, but I can’t seem to find it. Steps to Reproduce: Find a Top…

---

## [Migration service failed to map some topics to categories](https://meta.discourse.org/t/migration-service-failed-to-map-some-topics-to-categories/26881)

<div class="topic-metadata">

**Author:** [@dugjason](https://meta.discourse.org/u/dugjason)\
**Respostas:** 3\
**Última atualização:** [Março 30, 2015, 7:12pm UTC](https://meta.discourse.org/t/migration-service-failed-to-map-some-topics-to-categories/26881 "2015-03-30T19:12:25Z")

</div>

We used the hosted migration service to move existing content over from Drupal to Discourse; I spotted some cases where topics had not been mapped to a category within Discourse. This in turn caused UI issues when viewin…

---

## [Error uploading files](https://meta.discourse.org/t/error-uploading-files/26977)

<div class="topic-metadata">

**Author:** [@Stackfish](https://meta.discourse.org/u/Stackfish)\
**Respostas:** 3\
**Última atualização:** [Março 30, 2015, 2:11pm UTC](https://meta.discourse.org/t/error-uploading-files/26977 "2015-03-30T14:11:08Z")

</div>

Hi, My discourse instance has stopped allowing me to upload images for a topic. This use to work and the only change I recall making to the site was enabling backups to S3. When I try to upload a file from my computer…

---

## [Deactivate image download](https://meta.discourse.org/t/deactivate-image-download/26900)

<div class="topic-metadata">

**Author:** [@eha](https://meta.discourse.org/u/eha)\
**Respostas:** 6\
**Última atualização:** [Março 30, 2015, 8:58am UTC](https://meta.discourse.org/t/deactivate-image-download/26900 "2015-03-30T08:58:00Z")

</div>

hi, how can i deactivate the image download option. i don´t want visitors to be able to download fullsize images/pictures from the forum. would be great if there is an option for the article editor to choose if other u…

---

## [A whole bunch of T's just appeared next to each link](https://meta.discourse.org/t/a-whole-bunch-of-ts-just-appeared-next-to-each-link/26939)

<div class="topic-metadata">

**Author:** [@rowanjamesmiller](https://meta.discourse.org/u/rowanjamesmiller)\
**Respostas:** 2\
**Última atualização:** [Março 29, 2015, 6:52am UTC](https://meta.discourse.org/t/a-whole-bunch-of-ts-just-appeared-next-to-each-link/26939 "2015-03-29T06:52:39Z")

</div>

Literally updated a few settings in the admin setting of the site, and all of these T’s started to appear. I would upload the image but as a new user i’m not allowed to… So for example it says all categories (t6) …

---

## [\[solved\] Badges 'update daily' won't trigger](https://meta.discourse.org/t/solved-badges-update-daily-wont-trigger/25659)

<div class="topic-metadata">

**Author:** [@jebwizoscar](https://meta.discourse.org/u/jebwizoscar)\
**Respostas:** 2\
**Última atualização:** [Fevereiro 25, 2015, 10:11am UTC](https://meta.discourse.org/t/solved-badges-update-daily-wont-trigger/25659 "2015-02-25T10:11:45Z")

</div>

In my installation of 1.3.0.beta1, Badge that ‘Update daily’ won’t trigger automatically. SQL: SELECT u.id AS user\_id, MIN(u.created\_at + interval '8 day') AS granted\_at FROM users u JOIN posts p ON p.user\_…

---

## [Intranet integration](https://meta.discourse.org/t/intranet-integration/26906)

<div class="topic-metadata">

**Author:** [@Batista](https://meta.discourse.org/u/Batista)\
**Respostas:** 2\
**Última atualização:** [Março 28, 2015, 6:16pm UTC](https://meta.discourse.org/t/intranet-integration/26906 "2015-03-28T18:16:29Z")

</div>

Hello, Could it run under HTTPS intranet standard like https://discourse\_cz.domain.cz ?

---

## [How to force redirect from https to http on Docker installation](https://meta.discourse.org/t/how-to-force-redirect-from-https-to-http-on-docker-installation/26885)

<div class="topic-metadata">

**Author:** [@kennym](https://meta.discourse.org/u/kennym)\
**Respostas:** 1\
**Última atualização:** [Março 27, 2015, 8:25pm UTC](https://meta.discourse.org/t/how-to-force-redirect-from-https-to-http-on-docker-installation/26885 "2015-03-27T20:25:18Z")

</div>

I have setup Discourse on Digital Ocean with Docker, and it’s sending out with URLs that point to the https version of the site, however it’s not setup yet. Meanwhile they get a blank page - is there a way to tell nginx …

---

## [Test & activation emails are sent with port 4000 included](https://meta.discourse.org/t/test-activation-emails-are-sent-with-port-4000-included/26768)

<div class="topic-metadata">

**Author:** [@apotry](https://meta.discourse.org/u/apotry)\
**Respostas:** 9\
**Última atualização:** [Março 27, 2015, 12:42pm UTC](https://meta.discourse.org/t/test-activation-emails-are-sent-with-port-4000-included/26768 "2015-03-27T12:42:34Z")

</div>

Everthing is working, including e-mail delivery - but: the activation/test links in the emails are of the form: http://discuss.mysite.com:4000/… I’ve checked my app.yml and there’s no port 4000 in there. Is the system …

---

## [Bootstrap Failure to connect to GitHub](https://meta.discourse.org/t/bootstrap-failure-to-connect-to-github/26871)

<div class="topic-metadata">

**Author:** [@AlexisWiiu](https://meta.discourse.org/u/AlexisWiiu)\
**Respostas:** 2\
**Última atualização:** [Março 27, 2015, 12:26pm UTC](https://meta.discourse.org/t/bootstrap-failure-to-connect-to-github/26871 "2015-03-27T12:26:41Z")

</div>

Hello. I’ve been using Discourse for a good 6 months without any flaws. However, when attempting to restart it today I ran into an error: root@fortcraft:/var/discourse# ./launcher rebuild app Ensuring discourse docke…

---

## [Desativar mensagens privadas mantém a mensagem de boas-vindas?](https://meta.discourse.org/t/does-disabling-pms-keep-the-welcome-message/26855)

<div class="topic-metadata">

**Author:** [@downey](https://meta.discourse.org/u/downey)\
**Respostas:** 2\
**Última atualização:** [Março 27, 2015, 2:53am UTC](https://meta.discourse.org/t/does-disabling-pms-keep-the-welcome-message/26855 "2015-03-27T02:53:01Z")

</div>

Continuando a discussão sobre Desativar mensagens privadas entre membros, mas apenas entre um admin e um membro: Se as PMs (agora apenas M’s?) forem desativadas, a mensagem inicial de "Bem-vindo" aos novos usuários ainda será enviada?

---

## [Generic link to PM for user?](https://meta.discourse.org/t/generic-link-to-pm-for-user/26816)

<div class="topic-metadata">

**Author:** [@jesselperry](https://meta.discourse.org/u/jesselperry)\
**Respostas:** 4\
**Última atualização:** [Março 27, 2015, 1:22am UTC](https://meta.discourse.org/t/generic-link-to-pm-for-user/26816 "2015-03-27T01:22:15Z")

</div>

Is there a generic link I can provide users that would go to their private messages \[/private-messages\] section of their profile? Couldn’t find it anywhere if so.

---

## [Bootstrapping fails - trying to install postgress in /shared?](https://meta.discourse.org/t/bootstrapping-fails-trying-to-install-postgress-in-shared/26848)

<div class="topic-metadata">

**Author:** [@RubyRhod](https://meta.discourse.org/u/RubyRhod)\
**Respostas:** 1\
**Última atualização:** [Março 26, 2015, 9:58pm UTC](https://meta.discourse.org/t/bootstrapping-fails-trying-to-install-postgress-in-shared/26848 "2015-03-26T21:58:35Z")

</div>

Hi, I’ve successfully got docker up and running on a Centos 7 VM, and am following the instructions at https://github.com/discourse/discourse/blob/master/docs/INSTALL-digital-ocean.md The server is a clean install, min…

---

## [Stylesheet cache in multi-server setup](https://meta.discourse.org/t/stylesheet-cache-in-multi-server-setup/24820)

<div class="topic-metadata">

**Author:** [@harto](https://meta.discourse.org/u/harto)\
**Respostas:** 10\
**Última atualização:** [Março 26, 2015, 2:25pm UTC](https://meta.discourse.org/t/stylesheet-cache-in-multi-server-setup/24820 "2015-03-26T14:25:08Z")

</div>

Hello, We’re running Discourse using AWS Elastic Beanstalk’s Docker environment, with a single Docker container running on each of 2 (or more) servers. We noticed that the main stylesheet is 404ing about 50% of the tim…

---

## [Installing Discourse on a website running Wordpress](https://meta.discourse.org/t/installing-discourse-on-a-website-running-wordpress/26728)

<div class="topic-metadata">

**Author:** [@mikeem](https://meta.discourse.org/u/mikeem)\
**Respostas:** 5\
**Última atualização:** [Março 26, 2015, 12:16pm UTC](https://meta.discourse.org/t/installing-discourse-on-a-website-running-wordpress/26728 "2015-03-26T12:16:29Z")

</div>

Hi, I’ve a wordpress instillation on a digitalocean droplet (multisite configuration and on Apache server) and I’d like to add Discourse. So my site is www.example.com and hosts my blog. I want Discourse on www.discour…

---

## [Can't make Discourse accessible through Apache](https://meta.discourse.org/t/cant-make-discourse-accessible-through-apache/26775)

<div class="topic-metadata">

**Author:** [@souljacker](https://meta.discourse.org/u/souljacker)\
**Respostas:** 7\
**Última atualização:** [Março 26, 2015, 6:52am UTC](https://meta.discourse.org/t/cant-make-discourse-accessible-through-apache/26775 "2015-03-26T06:52:26Z")

</div>

Hi, guys! I’m a complete noob, so I apologize in advance for any stupid question. I’m trying to install Discourse in my Digital Ocean LAMP Ubuntu Droplet. I tried the instructions (and the tips here http://mdworld.nl/…

---

## [My Android tablet was not detected as a mobile device](https://meta.discourse.org/t/my-android-tablet-was-not-detected-as-a-mobile-device/26734)

<div class="topic-metadata">

**Author:** [@rahim123](https://meta.discourse.org/u/rahim123)\
**Respostas:** 12\
**Última atualização:** [Março 26, 2015, 5:26am UTC](https://meta.discourse.org/t/my-android-tablet-was-not-detected-as-a-mobile-device/26734 "2015-03-26T05:26:29Z")

</div>

Hi, I noticed that on my 7" Android tablet, using the stock Android browser and also on mobile Firefox, the portrait version of topics with wide images aren’t scaling correctly, making it necessary to horizontally scroll…

---

## [Page 404 not found](https://meta.discourse.org/t/page-404-not-found/26780)

<div class="topic-metadata">

**Author:** [@rnovino](https://meta.discourse.org/u/rnovino)\
**Respostas:** 2\
**Última atualização:** [Março 25, 2015, 10:39pm UTC](https://meta.discourse.org/t/page-404-not-found/26780 "2015-03-25T22:39:18Z")

</div>

after following the tutorial here https://github.com/discourse/discourse/blob/master/docs/INSTALL-digital-ocean.md it still shows 404 not found :frowning: how to fix this I have a nginx running on my server with also a w…

---

## [Hosting - what counts as a page impression for billing?](https://meta.discourse.org/t/hosting-what-counts-as-a-page-impression-for-billing/26714)

<div class="topic-metadata">

**Author:** [@rhulse](https://meta.discourse.org/u/rhulse)\
**Respostas:** 3\
**Última atualização:** [Março 25, 2015, 4:33am UTC](https://meta.discourse.org/t/hosting-what-counts-as-a-page-impression-for-billing/26714 "2015-03-25T04:33:09Z")

</div>

We are looking at using Discourse, and will embed the output of topics on certain pages. We frequently have pages with 10s of 000s of views so this could have a big impact on which plan we should be on. I presume I’m cor…

---

## [Log error: "Can't verify CSRF token authenticity"](https://meta.discourse.org/t/log-error-cant-verify-csrf-token-authenticity/26474)

<div class="topic-metadata">

**Author:** [@vulkanino](https://meta.discourse.org/u/vulkanino)\
**Respostas:** 4\
**Última atualização:** [Março 23, 2015, 1:16am UTC](https://meta.discourse.org/t/log-error-cant-verify-csrf-token-authenticity/26474 "2015-03-23T01:16:14Z")

</div>

I am receiving lots of this error in the log. What could it be?

---

## [Where do the local backups go? (when S3 backups aren't enabled)](https://meta.discourse.org/t/where-do-the-local-backups-go-when-s3-backups-arent-enabled/26591)

<div class="topic-metadata">

**Author:** [@balupton](https://meta.discourse.org/u/balupton)\
**Respostas:** 4\
**Última atualização:** [Março 21, 2015, 5:48pm UTC](https://meta.discourse.org/t/where-do-the-local-backups-go-when-s3-backups-arent-enabled/26591 "2015-03-21T17:48:45Z")

</div>

We had daily backups turned on via this thing: Hot off the presses, automated backup support! However, we had not yet setup the S3 settings. Anyway, I accidentally rebuilt my Digital Ocean droplet, and a few days worth…

---

## [Upgrading an old phpBB client forum to Discourse?](https://meta.discourse.org/t/upgrading-an-old-phpbb-client-forum-to-discourse/26572)

<div class="topic-metadata">

**Author:** [@Ricardo\_Alves](https://meta.discourse.org/u/Ricardo_Alves)\
**Respostas:** 1\
**Última atualização:** [Março 20, 2015, 3:37pm UTC](https://meta.discourse.org/t/upgrading-an-old-phpbb-client-forum-to-discourse/26572 "2015-03-20T15:37:00Z")

</div>

Helo guys , im new with this things of docker and discourse and stuff, but I need to upgrade a old client forum in phpBB. I want to install discourse in my domain how can i do that? Reply plz I need this fast

[Página anterior](https://meta.discourse.org/c/support/6.md?page=896)

[Próxima página](https://meta.discourse.org/c/support/6.md?page=898)
