|
Docker Installation Error
|
|
6
|
1157
|
June 19, 2020
|
|
Admin role conflates server admin and board admin
|
|
8
|
1379
|
June 18, 2020
|
|
SMTP error (Zoho)
|
|
6
|
1025
|
June 14, 2020
|
|
Duplicate key value violates unique constraint on a table during upgrade
|
|
5
|
2006
|
June 13, 2020
|
|
Import failing with `could not create unique index`
|
|
5
|
2958
|
June 13, 2020
|
|
Messing up with installation
|
|
2
|
621
|
June 13, 2020
|
|
Nginx configuration for Discourse forum over Tor
|
|
9
|
1761
|
June 12, 2020
|
|
Question on using Open-Source version of Discourse
|
|
1
|
653
|
June 12, 2020
|
|
Can Anyone tell that can we install discourse on Github Pages or Netlify
|
|
4
|
1350
|
June 11, 2020
|
|
Search 502 errors in 2.5.0.beta6
|
|
7
|
1199
|
June 11, 2020
|
|
Unable to connect to PostgreSQL despite configuration
|
|
5
|
2337
|
June 10, 2020
|
|
GlobalSetting.use_s3? - false
|
|
3
|
696
|
June 10, 2020
|
|
Hello from Gitpod! (installing on google cloud + automated dev setup)
|
|
23
|
4614
|
June 9, 2020
|
|
How to set redis DB ID in Docker container?
|
|
6
|
3365
|
June 9, 2020
|
|
Did I get this right. `launcher run` does not use a current running container?
|
|
5
|
1038
|
June 8, 2020
|
|
How can I configure external nginx with discourse
|
|
3
|
1479
|
June 8, 2020
|
|
Please document supported distros
|
|
14
|
1516
|
June 8, 2020
|
|
Error after Upgrading
|
|
4
|
1177
|
June 7, 2020
|
|
Subfolder rewrites (but doesn't redirect) to main domain after 2.5.0.beta6
|
|
4
|
595
|
June 6, 2020
|
|
Error upgrading Discourse - gem conflict
|
|
8
|
1250
|
June 5, 2020
|
|
Restore problem: relation "theme_fields" does not exist
|
|
10
|
2941
|
June 5, 2020
|
|
Launcher run works different than enter and run command
|
|
7
|
2050
|
June 3, 2020
|
|
Generate https links in port 80
|
|
20
|
1371
|
June 5, 2020
|
|
Should I also rebuild my data container when upgrading
|
|
3
|
1359
|
June 5, 2020
|
|
I entered the wrong admin email address during initial setup
|
|
37
|
8168
|
June 5, 2020
|
|
Can't Access Installation Set Up in Browser
|
|
21
|
1523
|
June 4, 2020
|
|
Docker Discourse Host OS Standard Operating Procedures
|
|
0
|
749
|
June 1, 2020
|
|
Update failed (postgresql)
|
|
7
|
4046
|
June 3, 2020
|
|
Is creating a second app.yml-like file enough for multisite?
|
|
3
|
1612
|
June 3, 2020
|
|
Redis Error after upgrade
|
|
13
|
1851
|
June 3, 2020
|