|
Primary Domains Auto-redirects to Sub-Domain (Digital Ocean Droplet)
|
|
2
|
836
|
February 24, 2020
|
|
Let's Encrypt renewal errors
|
|
9
|
1977
|
February 22, 2020
|
|
Discourse Assets Missing
|
|
17
|
2449
|
February 22, 2020
|
|
Discourse with Traefik 2.0
|
|
42
|
9125
|
February 22, 2020
|
|
Only "welcome to nginx" can be displayed after installation
|
|
5
|
1828
|
February 21, 2020
|
|
Remove (or merge) Elastic email Unsubscribe
|
|
32
|
14749
|
February 20, 2020
|
|
Upgrading Discourse on Bitnami Google Cloud Platform (2020)
|
|
5
|
1119
|
February 15, 2020
|
|
Looking for Production Discourse Instructions
|
|
9
|
4786
|
February 18, 2020
|
|
How to install discourse without ssl?
|
|
17
|
4510
|
February 18, 2020
|
|
Host of discourse
|
|
14
|
943
|
February 17, 2020
|
|
How to recover my broken (not web-accessible) Discourse installation after failed upgrade
|
|
3
|
901
|
February 16, 2020
|
|
Can't get discourse working again
|
|
8
|
1910
|
February 16, 2020
|
|
Improve my DO droplet setup
|
|
4
|
1120
|
February 15, 2020
|
|
Saving Trial config and settings
|
|
1
|
815
|
February 12, 2020
|
|
Discourse not working after installation
|
|
2
|
1054
|
February 12, 2020
|
|
`uploads:migrate_to_s3` fails with 'Seahorse::Client::NetworkingError: certificate verify failed' on Digital Ocean Spaces
|
|
1
|
2307
|
February 11, 2020
|
|
Nginx page instead of Congratulations page
|
|
5
|
1887
|
February 11, 2020
|
|
Bootstrap error on maximum files
|
|
0
|
531
|
February 11, 2020
|
|
Uploading a file to the web root
|
|
24
|
5091
|
February 11, 2020
|
|
Trying to validate with mailjet, needs txt file or DNS entry
|
|
4
|
4459
|
February 11, 2020
|
|
Please explain how hosting photos within the forum works. Does that get crazy expensive?
|
|
4
|
2151
|
February 7, 2020
|
|
DISCOURSE_CDN_URL causes content security policy violations?
|
|
4
|
1821
|
February 6, 2020
|
|
Upgrade / Rebuilds Fail due to MaxMind DB EOL
|
|
14
|
8890
|
February 5, 2020
|
|
Am I able to buy Discourse or, am I forced to pay the “cloud” pricing?
|
|
4
|
1331
|
February 5, 2020
|
|
Multiple container setup problems
|
|
2
|
1060
|
February 5, 2020
|
|
Failing to bootstrap on DO droplet w/mailjet
|
|
12
|
906
|
February 5, 2020
|
|
Rake migrate_to_s3 errors
|
|
3
|
821
|
February 4, 2020
|
|
Fail rebuild app
|
|
5
|
1132
|
February 3, 2020
|
|
Rake posts:remap - 0 posts remapped!
|
|
4
|
811
|
February 1, 2020
|
|
IP does not redirect to domain, domain shows white page
|
|
7
|
1696
|
January 31, 2020
|