|
Installed Discource on Digital Ocean, but now cannot install nginx?
|
|
17
|
1532
|
January 14, 2019
|
|
New Discourse Installation: Emoji's not appearing
|
|
1
|
598
|
January 14, 2019
|
|
Docker install on MacOS
|
|
4
|
3432
|
January 12, 2019
|
|
Mini_racer 0.2.0 causing bundler to fail
|
|
1
|
1994
|
January 11, 2019
|
|
Do we need a commercial license for self-hosted Discourse?
|
|
1
|
1721
|
January 10, 2019
|
|
Basic installation question
|
|
4
|
1423
|
January 8, 2019
|
|
Front nginx https reverse proxy to discourse http
|
|
2
|
1637
|
January 8, 2019
|
|
Mails not sending to users
|
|
7
|
787
|
January 6, 2019
|
|
Not receiving mails from forum
|
|
1
|
590
|
January 6, 2019
|
|
Link broken in activation email
|
|
3
|
706
|
January 5, 2019
|
|
Hosting my own mailserver for Discourse?
|
|
6
|
1400
|
December 30, 2018
|
|
Email auth problem
|
|
2
|
646
|
December 30, 2018
|
|
Only Seeing "Index of /" after install
|
|
12
|
1134
|
December 29, 2018
|
|
Trouble upgrading from 1.9.0.beta11
|
|
2
|
736
|
December 29, 2018
|
|
How to restart Discourse after server reboot?
|
|
4
|
5379
|
December 28, 2018
|
|
New Discourse Instance + SMTP
|
|
21
|
6760
|
December 26, 2018
|
|
Ubuntu updates intefere with Docker and AUFS?
|
|
17
|
14606
|
March 2, 2016
|
|
SMTP issue with Postfix
|
|
2
|
1496
|
December 21, 2018
|
|
Unable to upload backup due to out of disk space
|
|
5
|
694
|
December 21, 2018
|
|
Script Error Enabling Let's Encrypt on new Discourse instance
|
|
2
|
632
|
December 20, 2018
|
|
Setup with digital ocean and SMTP
|
|
13
|
3596
|
December 20, 2018
|
|
Digital Ocean Discourse install with Hostgator site
|
|
4
|
1111
|
December 19, 2018
|
|
CSRF on /login security alert from security scans
|
|
6
|
2142
|
December 19, 2018
|
|
Delete a suspended account
|
|
3
|
964
|
December 19, 2018
|
|
502 bad gateway on specific searches
|
|
3
|
907
|
December 19, 2018
|
|
Problems getting new Discourse install to work with Rackspace email
|
|
1
|
781
|
December 19, 2018
|
|
Activation mail not received and logs says it sent
|
|
1
|
593
|
December 18, 2018
|
|
Does the server need 2GB of RAM?
|
|
19
|
13429
|
July 27, 2017
|
|
Failing to connect to redis after fresh install
|
|
4
|
1267
|
December 11, 2018
|
|
Varnish config for discourse
|
|
16
|
4389
|
December 11, 2018
|