|
Bundle install - Could not locate Gemfile or .bundle/ directory
|
|
8
|
23380
|
February 21, 2017
|
|
Confusion about the email server before installing discourse
|
|
4
|
1329
|
February 21, 2017
|
|
Upgrade from 1.7.0 beta 5 to beta 7 failed. Postgresql error
|
|
6
|
1635
|
February 20, 2017
|
|
"ignoring file '50unattended-upgrades.wcf-dist' in directory '/etc/apt/apt.conmf.d/' as it has an invalid filename extension
|
|
18
|
3698
|
February 20, 2017
|
|
FATAL: the database system is starting up
|
|
8
|
14374
|
February 20, 2017
|
|
Update took quite long due to Vacuum
|
|
7
|
1661
|
February 20, 2017
|
|
Where to set DNS Configuration?
|
|
2
|
1503
|
February 17, 2017
|
|
Installation on bluehost cloud server?
|
|
9
|
4878
|
February 17, 2017
|
|
No longer seeing .../finish-installation/register
|
|
4
|
1454
|
February 13, 2017
|
|
Installed without error but site wont come up
|
|
12
|
1982
|
February 13, 2017
|
|
Reinstate Staff Category
|
|
2
|
869
|
February 12, 2017
|
|
Setting up a cluster?
|
|
4
|
3520
|
February 12, 2017
|
|
How should Discourse System Market itself?
|
|
11
|
3881
|
February 11, 2017
|
|
Email not sending out after installation. I need help please
|
|
17
|
3446
|
February 10, 2017
|
|
Setting up discourse on my own
|
|
7
|
1426
|
February 8, 2017
|
|
I Have an Issue With Swap File (2GB) During Installation
|
|
8
|
1473
|
February 7, 2017
|
|
Benchmarks: VPS vs dedicated/bare metal?
|
|
4
|
3930
|
February 6, 2017
|
|
Issue with mail after install
|
|
5
|
1416
|
February 6, 2017
|
|
Database wont migrate Discourse
|
|
1
|
1936
|
February 4, 2017
|
|
Net::ReadTimeout when sending email after install
|
|
2
|
4458
|
February 3, 2017
|
|
How to Set Up SSL in Discourse
|
|
1
|
10544
|
January 30, 2017
|
|
Discourse is only accessible by IP address
|
|
4
|
1866
|
January 31, 2017
|
|
502 Bad Gateway, suddenly
|
|
9
|
5039
|
January 25, 2017
|
|
Images and jquery_include.js 404ing on finish installation screen (subfolder install)
|
|
8
|
1525
|
January 25, 2017
|
|
Unable to install Discourse following the official instructions
|
|
3
|
1520
|
January 22, 2017
|
|
Error when upgrading discourse from 1.7
|
|
3
|
2233
|
January 21, 2017
|
|
Slow (over 3 sec) SQL query
|
|
4
|
1430
|
January 20, 2017
|
|
Not quite dev, not quite production
|
|
4
|
1190
|
January 19, 2017
|
|
Replace hook in container is ignored when updating using docker_manager
|
|
1
|
828
|
January 19, 2017
|
|
Something seems to have gone wrong with my update
|
|
13
|
2388
|
January 18, 2017
|