|
3.1.x to 3.2.0 upgrade hangs/fails on 1GB instance
|
|
34
|
2057
|
February 23, 2024
|
|
Clean install of discourse resulting in failure
|
|
8
|
522
|
February 23, 2024
|
|
Uninitialized constant
|
|
4
|
454
|
February 22, 2024
|
|
Discourse offline after failed upgrade "bootstrap failed with exit code 5"
|
|
24
|
1621
|
February 22, 2024
|
|
Default Volume Directory For Each Container
|
|
3
|
1755
|
September 16, 2017
|
|
Rebuild failure: "extconf failed, exit code 1" -- due to old Docker?
|
|
10
|
1822
|
February 21, 2024
|
|
New Install Bootstrap Fail in 'bundle exec rake themes:update assets:precompile'
|
|
7
|
572
|
February 21, 2024
|
|
installation in directadmin
|
|
5
|
427
|
February 21, 2024
|
|
Problem after installing plugin
|
|
9
|
409
|
February 19, 2024
|
|
How to Unblock port 80 and 443 which is closed on NMAP
|
|
1
|
510
|
February 18, 2024
|
|
How to setup subdomain
|
|
1
|
452
|
February 18, 2024
|
|
Hetzner experiences
|
|
27
|
12585
|
June 19, 2023
|
|
WSL WARNING: Port 443 of computer does not appear to be accessible using hostname
|
|
4
|
914
|
February 17, 2024
|
|
Failed to bootstrap on first install
|
|
17
|
1314
|
February 16, 2024
|
|
Inaccessible behind Traefik Proxy
|
|
1
|
558
|
February 15, 2024
|
|
Unexpected errors from attempted upgrade with the main branch
|
|
6
|
880
|
February 15, 2024
|
|
First installation - Error on rebuild app
|
|
8
|
484
|
February 15, 2024
|
|
Migration from SAS to self-hosted kubernetes
|
|
2
|
474
|
February 15, 2024
|
|
Upgrading very old Discourse Get Ruby error
|
|
9
|
621
|
February 14, 2024
|
|
Unable to connect to discourse after installtion
|
|
3
|
372
|
February 14, 2024
|
|
Best configurations for speeding up standalone discourse
|
|
25
|
4554
|
February 14, 2024
|
|
502 bad gateway with clean rebuild and no plugins except discourse docker
|
|
5
|
489
|
February 14, 2024
|
|
Nginx upstream timed out (110: Connection timed out)
|
|
20
|
3175
|
February 13, 2024
|
|
How do I edit my "/containers/app.yml file" from the root@digitialoceandropletname ssh workspace?
|
|
6
|
7462
|
February 12, 2024
|
|
Steps involved to downgrade from 2GB to 1GB on DO?
|
|
5
|
1190
|
February 12, 2024
|
|
Clean install on freshly spawned VPN with Ubuntu 22.04 fails
|
|
1
|
357
|
February 12, 2024
|
|
Problem with Upgrade [error 137]
|
|
31
|
1812
|
February 11, 2024
|
|
Free Hosting Plan and AWS
|
|
4
|
529
|
February 10, 2024
|
|
Can't rebuild, clang-11 is missing
|
|
6
|
1126
|
February 10, 2024
|
|
Can't restore my backup on Bitnami helm charts. You should migrate first!
|
|
1
|
343
|
February 9, 2024
|