|
Is it safe to upgrade pgvector to 0.8.0 before running migration 20251007123645?
|
|
1
|
117
|
February 23, 2026
|
|
Archiving Discourse into a Website
|
|
2
|
150
|
February 22, 2026
|
|
SKIP_CONNECTION_TEST does not work on install-discourse script
|
|
3
|
173
|
February 21, 2026
|
|
Connecting Discourse to postalserver.io for SMTP
|
|
2
|
123
|
February 21, 2026
|
|
How to modify Smtp configuration, sending fails causing a constant freeze
|
|
4
|
148
|
February 20, 2026
|
|
Beta update to 2026.1
|
|
15
|
285
|
February 19, 2026
|
|
Failed email jobs on one line install without SMTP?
|
|
1
|
103
|
February 19, 2026
|
|
Update problem, do I press the big scary red button?
|
|
8
|
240
|
February 19, 2026
|
|
Continued DNS errors no matter what I try
|
|
12
|
319
|
February 18, 2026
|
|
Unusually high CPU usage
|
|
31
|
1354
|
February 18, 2026
|
|
How to authenticate email domain for free discourse subdomain?
|
|
4
|
155
|
February 18, 2026
|
|
Build fails due to ruby version mismatch
|
|
16
|
505
|
February 17, 2026
|
|
Joining Container to Multiple Docker Networks
|
|
2
|
1204
|
February 17, 2026
|
|
"Your Redis network connection is performing extremely poorly"
|
|
6
|
800
|
February 16, 2026
|
|
High rebuild memory requirements: April 2025 edition
|
|
32
|
1457
|
February 15, 2026
|
|
Discourse Install 502 Bad Gateway
|
|
7
|
294
|
February 14, 2026
|
|
DiscourseID installation issues
|
|
4
|
166
|
February 13, 2026
|
|
Building Discourse image from discourse/discourse - how to install plugins
|
|
10
|
574
|
February 9, 2026
|
|
Port 443 not accessible using hostname and Port 80 also fails
|
|
14
|
458
|
February 7, 2026
|
|
How to disable SMTP during installation?
|
|
6
|
656
|
February 8, 2026
|
|
Hosting Discourse on multiple servers for HA?
|
|
1
|
158
|
February 7, 2026
|
|
Backup Prod -> Snap -> Build Test -> Change Address
|
|
5
|
276
|
February 5, 2026
|
|
Discourse HA Local Install - Certificate Problem
|
|
3
|
162
|
February 3, 2026
|
|
SMTP Settings Missing After Install
|
|
6
|
308
|
January 31, 2026
|
|
TLS cert expiry take 2
|
|
2
|
105
|
January 29, 2026
|
|
Front End update fails with error 502 only if I click 'Update All'. Succeed if 'Update' individially
|
|
2
|
82
|
January 27, 2026
|
|
Discouse with NginX reverse proxy - Cannot log in
|
|
4
|
1060
|
January 23, 2026
|
|
Users Can’t Log In After Nginx Setup
|
|
1
|
194
|
January 23, 2026
|
|
Running Discourse at / while serving a custom app at /tickets on the same domain
|
|
8
|
255
|
January 20, 2026
|
|
Multiple app containers for a single Discourse site
|
|
5
|
242
|
January 19, 2026
|