|
Upgrade failed PG::UniqueViolation -- could not create unique index "unique_post_links_ccnew"
|
|
4
|
618
|
January 18, 2022
|
|
Non www to www without certificate error
|
|
13
|
2044
|
January 17, 2022
|
|
Emails not sending properly
|
|
4
|
720
|
January 16, 2022
|
|
Download remote images to local silently failing?
|
|
2
|
1709
|
January 2, 2019
|
|
Noob install problem: WARNING: Port 443 of computer
|
|
9
|
1207
|
January 16, 2022
|
|
Skipping the configuration wizard after installation
|
|
6
|
1270
|
January 21, 2019
|
|
Postfix setup for remote discourse configuration?
|
|
0
|
439
|
January 15, 2022
|
|
Discourse stopped working with 404 errors
|
|
5
|
990
|
January 21, 2019
|
|
After upgrade, docker: local_discourse/app is not a valid mac address
|
|
8
|
1318
|
January 14, 2022
|
|
Can I use some of the help content from the meta site
|
|
5
|
1451
|
January 14, 2022
|
|
What is the size of your Discourse instance?
|
|
8
|
3550
|
January 13, 2022
|
|
How to renew ssl without using: ./launcher rebuild app
|
|
3
|
885
|
January 13, 2022
|
|
After Rebuild got error: postgres:10/main, Causes CPU to go high
|
|
3
|
993
|
January 11, 2022
|
|
Forum stuck on loading wheel when trying to load posts
|
|
4
|
751
|
January 10, 2022
|
|
How to config error index_topics_on_lower_title
|
|
0
|
368
|
January 8, 2022
|
|
Shutting down forum (NOT deleting it)
|
|
25
|
1837
|
January 7, 2022
|
|
Configure cerbot with app.yml?
|
|
4
|
763
|
January 6, 2022
|
|
How to put discourse on a web host
|
|
7
|
3258
|
March 24, 2018
|
|
Persistent configuration of restart-policy
|
|
4
|
830
|
January 3, 2022
|
|
Cloning and making our own Discourse community
|
|
3
|
1167
|
January 3, 2022
|
|
How to debug S3 uploads
|
|
6
|
1760
|
January 3, 2022
|
|
Configure the new install discourse SMTP Email with Mailgun on AWS Lightsail server
|
|
5
|
1946
|
December 30, 2021
|
|
Discourse update doesn't wait for Postgress DB to shut down
|
|
4
|
1223
|
December 29, 2021
|
|
Policy and permission issues with s3 buckets?
|
|
20
|
4166
|
January 14, 2019
|
|
Let's Encrypt cert renewals (suddenly) failing
|
|
26
|
3445
|
December 28, 2021
|
|
Set custom docker network in container/app.yml
|
|
2
|
1321
|
December 27, 2021
|
|
AWS S3 Object Ownership
|
|
2
|
847
|
December 26, 2021
|
|
My discourse forum github login broken by setting ENV proxy in app.yml
|
|
8
|
1317
|
December 26, 2021
|
|
Redis Problems? (Forum broken after upgrade)
|
|
33
|
3681
|
December 24, 2021
|
|
Unable to rebuild app: not supported docker storage driver (btrfs)
|
|
15
|
1697
|
December 22, 2021
|