# 422 Unprocessable Entity at sending emails with bitnami and plesk

**URL:** https://meta.discourse.org/t/422-unprocessable-entity-at-sending-emails-with-bitnami-and-plesk/183237
**Category:** Support
**Tags:** unsupported-install
**Created:** [March 14, 2021, 11:07pm UTC](https://meta.discourse.org/t/422-unprocessable-entity-at-sending-emails-with-bitnami-and-plesk/183237 "2021-03-14T23:07:27Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![Captain464](https://avatars.discourse-cdn.com/v4/letter/c/85e7bf/32.png) [@Captain464](https://meta.discourse.org/u/Captain464)
#### Post date: [March 14, 2021, 11:07pm UTC](https://meta.discourse.org/t/422-unprocessable-entity-at-sending-emails-with-bitnami-and-plesk/183237/1 "2021-03-14T23:07:27Z")

</div>

I was able to set up discourse using the bitnami docker image. As I was at the step where i’m trying to send a test email, and getting this error:

**There was a problem sending the test email. Please double-check your mail settings, verify that your host is not blocking mail connections, and try again.**

I’m using a server with a static IP on which the docker image is running. A Plesk server is used for the DNS entries and mailing.

The strange thing is, if I use another mailing service like Office365 or GMX, it’s working. But if I use different accounts on this plesk server or another domain on the same server, I always get the error above.

Deep down in the logs the real error is “Completed 422 Unprocessable Entity in 5929ms (Views: 0.6ms | ActiveRecord: 0.0ms | Allocations: 58765”.

Is there a way to find out what the exact error might be?

Thanks!

---

<div class="post-metadata">

### Author: ![pfaffman](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/pfaffman/32/120154_2.png) [@pfaffman](https://meta.discourse.org/u/pfaffman)
#### Post date: [March 15, 2021, 12:54am UTC](https://meta.discourse.org/t/422-unprocessable-entity-at-sending-emails-with-bitnami-and-plesk/183237/2 "2021-03-15T00:54:20Z")

</div>

Welcome aboard, Captain!

> [@Captain464](#):
>
> using the bitnami docker image

We don’t know much of anything about how Discourse works on Bitnami.

[Troubleshooting Bitnami Installations](https://meta.discourse.org/t/troubleshooting-bitnami-installations/142538)

> [@Captain464](#):
>
> if I use another mailing service like Office365 or GMX, it’s working. But if I use different accounts on this plesk server or another domain on the same server, I always get the error above.

Then there is something wrong with that mail server or your configuration. The recommendation here is mostly to use services like the ones that you have working, because they work. There are a bunch of topics about that error, so you might check them. One reported that they were using the wrong port.
