# bitnami와 plesk에서 이메일 전송 시 422 Unprocessable Entity 오류 발생

**URL:** https://meta.discourse.org/t/422-unprocessable-entity-at-sending-emails-with-bitnami-and-plesk/183237
**Category:** Support
**Tags:** unsupported-install
**Created:** [3월 14, 2021, 11:07오후 UTC](https://meta.discourse.org/t/422-unprocessable-entity-at-sending-emails-with-bitnami-and-plesk/183237 "2021-03-14T23:07:27Z")
**Posts on this page:** 1
**Showing post:** 2

<div class="post-metadata">

### Author: ![pfaffman](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/pfaffman/32/120154_2.png) [@pfaffman](https://meta.discourse.org/u/pfaffman)
#### Post date: [3월 15, 2021, 12:54오전 UTC](https://meta.discourse.org/t/422-unprocessable-entity-at-sending-emails-with-bitnami-and-plesk/183237/2 "2021-03-15T00:54:20Z")

</div>

환영합니다, 캡틴!

> [@Captain464](#):
>
> bitnami 도커 이미지를 사용 중입니다.

Bitnami에서 Discourse가 어떻게 작동하는지에 대해서는 잘 알지 못합니다.

[Bitnami 설치 문제 해결](https://meta.discourse.org/t/troubleshooting-bitnami-installations/142538)

> [@Captain464](#):
>
> Office365나 GMX 같은 다른 메일 서비스를 사용하면 정상적으로 작동합니다. 하지만 이 Plesk 서버에서 다른 계정을 사용하거나 같은 서버의 다른 도메인을 사용하면 항상 위의 오류가 발생합니다.

그렇다면 해당 메일 서버나 설정에 문제가 있는 것입니다. 여기서는 이미 정상적으로 작동하는 서비스들을 사용하는 것을 권장합니다. 왜냐하면 그것이 작동하기 때문이죠. 해당 오류에 관한 여러 가지 게시물이 있으니 확인해 보시는 것이 좋습니다. 어떤 사용자는 잘못된 포트를 사용하고 있었다고 보고했습니다.

---

_[View the full topic](https://meta.discourse.org/t/422-unprocessable-entity-at-sending-emails-with-bitnami-and-plesk/183237)._
