# 501 5.5.4 您不允许从此地址发送

**URL:** <https://meta.discourse.org/t/501-5-5-4-you-are-not-allowed-to-send-from-this-address/293684>\
**Category:** Self-hosting\
**Tags:** email\
**Created:** [2024年一月31日 21:03 UTC](https://meta.discourse.org/t/501-5-5-4-you-are-not-allowed-to-send-from-this-address/293684 "2024-01-31T21:03:22Z")\
**Posts on this page:** 1\
**Showing post:** 3

<div class="post-metadata">

**Author:** ![hellekin](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/hellekin/32/51636_2.png) [@hellekin](https://meta.discourse.org/u/hellekin)\
**Post date:** [2024年二月1日 00:26 UTC](https://meta.discourse.org/t/501-5-5-4-you-are-not-allowed-to-send-from-this-address/293684/3 "2024-02-01T00:26:40Z")

</div>

错误消息的意思是 _发件人_ 地址不允许。可能是因为它没有出现在邮件服务器的允许发件人配置中。

嗯，在你的帮助下，@pfaffman，我找到了我的错误。

错误消息中的“地址”指的是 _发件人_ 地址。我一直关注 IP 地址，所以被误导了。

当我检查通知地址（`containers/app.yml` 中的 `DISCOURSE_NOTIFICATION_EMAIL`）时，我意识到我的 _邮件服务器_ 缺少该发件人的条目：添加别名解决了问题。

---

_[View the full topic](https://meta.discourse.org/t/501-5-5-4-you-are-not-allowed-to-send-from-this-address/293684)._
