특정 두 주제에서만 502 Bad Gateway 오류 발생

지금 내 질문은 다음과 같습니다. nginx의 타임아웃을 예를 들어 30초에서 약 2분으로 늘릴 수 있는 방법이 있을까요? 이렇게 하면 문제가 해결될 가능성이 높습니다.

제 결론은 타임아웃을 설정하는 .conf 파일을 /etc/nginx/sites-enabled/ 디렉터리에 추가하는 템플릿을 작성할 수 있다는 것입니다.


또한, 답변이 게시될 때 502 오류가 발생할 확률이 더 높다는 것을 발견했습니다. 제 추측으로는 포럼이 페이지를 다시 빌드해야 하고, 그 과정에 시간이 걸리기 때문인 것 같습니다. 이것이 맞을까요? 궁금한 점이 있습니다: discourse 페이지의 재빌드를 수동으로 트리거할 수 있을까요?