Ad plugin and CPS error [Fixed]

Hello everyone,
I installed GitHub - discourse/discourse-adplugin: Official Discourse Advertising Plugin. Install & Start Serving Ads on Your Discourse Forum and its almost working :slight_smile:
I am getting an error

_application-46029617bf0938c6d0b718989f8d84c3d82a70f7c60b2291a2ff5bce008009fc.js:10389 Refused to load the script 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' because it violates the following Content Security Policy directive: "script-src https://f1me.com/logs/ https://f1me.com/sidekiq/ https://f1me.com/mini-profiler-resources/ https://f1me.com/assets/ https://f1me.com/brotli_asset/ https://f1me.com/extra-locales/ https://f1me.com/highlight-js/ https://f1me.com/javascripts/ https://f1me.com/plugins/ https://f1me.com/theme-javascripts/ https://f1me.com/svg-sprite/". Note that 'script-src-elem' was not explicitly set, so 'script-src' is used as a fallback.

I found that I can try to rebuild it

but is it safe? the forum will not become venerable?

The original link for a solution is not working

This site can’t be reached

The webpage at Official Advertising / Ad Plugin for Discourse might be temporarily down or it may have moved permanently to a new web address.

Fixed

Thanks to Neil Lalonde](Profile - neil - Discourse Meta)

but still sometimes I get message

NetworkFirst.mjs:167 Uncaught (in promise) no-response: no-response :: [{"url":"https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"}]
    at a.makeRequest (https://domain.com/javascripts/workbox/workbox-strategies.prod.js:1:2145)
n @ WorkboxError.mjs:30
makeRequest @ NetworkFirst.mjs:167
_application-9b1935b28344c55204aa8aeff5ec4f91add813e07161c5f297ee3f3f179623a1.js:10389 GET https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js net::ERR_FAILED

If I use chrome “empty cache and hard reload” ads load normally without error… How can I fix that?