# Admin dashboard won’t load after upgrade to v2.2.0.beta3 +36

**URL:** https://meta.discourse.org/t/admin-dashboard-won-t-load-after-upgrade-to-v2-2-0-beta3-36/99669
**Category:** Support
**Created:** [16 oktober 2018 om 19:10 UTC](https://meta.discourse.org/t/admin-dashboard-won-t-load-after-upgrade-to-v2-2-0-beta3-36/99669 "2018-10-16T19:10:56Z")
**Posts on this page:** 4
**Page:** 3

<div class="post-metadata">

### Author: ![jerdog](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/jerdog/32/122843_2.png) [@jerdog](https://meta.discourse.org/u/jerdog)
#### Post date: [29 oktober 2018 om 19:22 UTC](https://meta.discourse.org/t/admin-dashboard-won-t-load-after-upgrade-to-v2-2-0-beta3-36/99669/43 "2018-10-29T19:22:46Z")

</div>

In my s3 bucket, which I share one for backups and uploads, I have the last 30 days of backups plus the uploads bits:

 ![image](https://global.discourse-cdn.com/meta/original/3X/3/7/37c5f7574161382268c15974c32558ffb1cd03ce.png)

My backups option errors out just like the Dashboard does. When I adjust to a new bucket it automatically errors out, doesn’t even wait

---

<div class="post-metadata">

### Author: ![jerdog](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/jerdog/32/122843_2.png) [@jerdog](https://meta.discourse.org/u/jerdog)
#### Post date: [29 oktober 2018 om 21:49 UTC](https://meta.discourse.org/t/admin-dashboard-won-t-load-after-upgrade-to-v2-2-0-beta3-36/99669/44 "2018-10-29T21:49:12Z")

</div>

Update: I removed a lot of old backups, then setup a new bucket for backups, and now the Dashboard shows nice and quick again (probably because there aren’t any backups 😛 since I have a new location for backups and it hasn’t backed up yet) .. However the “backups” tab still gives the error… but it’s a start (and I didn’t have to do an update)

---

<div class="post-metadata">

### Author: ![j.jaffeux](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/j.jaffeux/32/60297_2.png) [@j.jaffeux](https://meta.discourse.org/u/j.jaffeux)
#### Post date: [29 oktober 2018 om 21:54 UTC](https://meta.discourse.org/t/admin-dashboard-won-t-load-after-upgrade-to-v2-2-0-beta3-36/99669/45 "2018-10-29T21:54:24Z")

</div>

Just to be clear on this, we didn’t stop working on a fix for dashboard at least. I don’t want a simple error like this to be able to take down the full dashboard, even if it’s not technically a report, we will get a fix for this.

---

<div class="post-metadata">

### Author: ![system](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/system/32/443519_2.png) [@system](https://meta.discourse.org/u/system)
#### Post date: [28 november 2018 om 21:54 UTC](https://meta.discourse.org/t/admin-dashboard-won-t-load-after-upgrade-to-v2-2-0-beta3-36/99669/46 "2018-11-28T21:54:34Z")

</div>

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

[Previous page](https://meta.discourse.org/t/admin-dashboard-won-t-load-after-upgrade-to-v2-2-0-beta3-36/99669.md?page=2)
