Admin username change forbidden

Hi, I am unable to change the admin username. I want to change it from example: noobie to Admin. It says forbidden. Any help is appreciated!
image

1 Like

That’s configured in admin - settings - users - reserved usernames.
Just remove the name(s) that you want to use.

3 Likes

Thanks @RGJ, it worked!

2 Likes