After the latest upgrade applied search results showing right aligned


#1

Any ideas what could be the leading cause of this?
version 2.0.0.beta6


(Régis Hanol) #2

Do you have any custom CSS?

Have you tried the Safe Mode?


#3

Hi,
Yes, I do have customs CSS however, I removed all the codes saved the css blank and tried the search again and problem still there. Looking into the safe mode now.


#4

Safe mode did the trick must be one of the two components outside of the CSS.
Now have to find which one doing this.


Thank you.


#5

Ok update on the above issue as problem still persists.
Now I have no custom CSS or plugin installed. Disabling “Disable unofficial plugins” in safe mode is fixing the problem but problem comes back on after I exit the safe mode. We’ve used docker based installation. There’s only one unofficial plugin (docker_manager) that came by default with the installation.
What should I do now to fix it?
Is v2.0.0.beta6 +61 a stable version?
Should i revert the discourse back to its previous version?