ArgumentError: pid=/.../unicorn.pid 디렉토리에 쓰기 권한이 없습니다

잠깐, 왜 nginx를 설치했나요? 호스트에서 이미 포트 80을 사용하는 것이 있으면 기본 설치가 실패합니다.

새로운 Digital Ocean 드롭렛에서는 공식 설치 가이드에 나와 있지 않은 것을 하지 않았고, 정상적으로 작동했습니다. Discourse 설치 프로그램이 docker를 설치하도록 하고 모든 것을 맡겼습니다.

이 문제를 재현하는 것이 까다롭네요.