@RGJ – 당신의 해결책이 좋습니다! 마지막 제안에 따라 force-https를 사용해야 하나요? proxy_pass https에 대해 질문드립니다.
수정: proxy_pass https://192.168.86.108만 사용할 경우 502 오류가 발생합니다.
수정2: app.yml을 통해 Discourse에서 80 포트를 비활성화했지만 여전히 문제가 발생했습니다. 방금 당신의 게시글을 다시 읽어보니, Discourse 컨테이너가 자체 Nginx 인스턴스를 가지고 있는 건가요? 즉, 실질적으로 프록시를 프록시로 전달하는 구조인 건가요? 지금은 정말로 혼란스러운 상태입니다. 죄송합니다.