Backups are not restoring or showing in the Backups list

backup

#1

EDIT:
Problem solved by updating, only problem left is, that renamed Backups cant be deleted.


Hi !

I am running my discourse instance in a virtualbox VM on two different machines. I am switching them from time to time. So i backup the running one, upload it to the idling one restore it there switch the forwarding to the backuped one and so on.

This worked like a charm in the Beginning, like 2 weeks ago, and i am doing that nearly daily, but know the backup mechanism doesnt really work for me.

Making backups is not a problem, but if I upload them with the original file name they are not showing on one instance. If change the name, they are showing after upload but if i click restore nothing happens and they arent deletable either.

So the only way for me to migrate data from one to the other instance is exporting the whole VM atm. :}

It would be great if someone could help me with that !

kind regards microvax


#2

And its back there.

Its really extremly annoying not to be able to use your backups …