502 오류의 원인은 무엇일까요? Unicorn 워커가 부족한 건가요? 방금 서버를 이전했고, 이전 후 사용자가 간헐적인 502 오류를 보고하고 있습니다. 현재 6C/16GB 서버를 사용 중이며, unicorn_workers를 16으로 설정해 두었습니다(서버 이전 전에는 12였습니다). 또한 db_shared_buffer는 4GB, db_work_mem은 60MB로 설정되어 있습니다.
Unicorn 워커가 너무 많으면 502 오류가 발생하는 것일까요? (서버 이전 전에 워커가 4개 적었기 때문에 추측해 보는 것입니다)
설정 문제를 조정해야 하는지, 아니면 다른 문제를 해결해야 하는지 파악하려고 노력하고 있습니다.
감사합니다.