# Bootstrap 在 CentOS 7 上失败

**URL:** https://meta.discourse.org/t/bootstrap-fails-on-centos-7/48927
**Category:** Self-hosting
**Created:** [2016年八月20日 21:06 UTC](https://meta.discourse.org/t/bootstrap-fails-on-centos-7/48927 "2016-08-20T21:06:15Z")
**Posts on this page:** 1
**Showing post:** 26

<div class="post-metadata">

### Author: ![leoluk](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/leoluk/32/81742_2.png) [@leoluk](https://meta.discourse.org/u/leoluk)
#### Post date: [2017年十一月5日 20:08 UTC](https://meta.discourse.org/t/bootstrap-fails-on-centos-7/48927/26 "2017-11-05T20:08:34Z")

</div>

The issue described in this thread (permission denied) is due to SELinux, not `ftype=0`.

See [Support official Docker packages on Red Hat/CentOS](https://meta.discourse.org/t/support-official-docker-packages-on-red-hat-centos/73476)

---

_[View the full topic](https://meta.discourse.org/t/bootstrap-fails-on-centos-7/48927)._
