# "canned acl" error when uploading images

**URL:** https://meta.discourse.org/t/canned-acl-error-when-uploading-images/205293
**Category:** Support
**Created:** [October 5, 2021, 8:55pm UTC](https://meta.discourse.org/t/canned-acl-error-when-uploading-images/205293 "2021-10-05T20:55:02Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![Vortico](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/vortico/32/149922_2.png) [@Vortico](https://meta.discourse.org/u/Vortico)
#### Post date: [October 5, 2021, 9:19pm UTC](https://meta.discourse.org/t/canned-acl-error-when-uploading-images/205293/4 "2021-10-05T21:19:13Z")

</div>

`DISCOURSE_USE_S3` is now false, and the container is rebuild, but it’s still showing the original error message.

I noticed this message appears in my admin dashboard.

> The server is configured to upload files to S3, but there is no S3 CDN configured. This can lead to expensive S3 costs and slower site performance. [See “Using Object Storage for Uploads” to learn more](https://meta.discourse.org/t/-/148916).

But I don’t want to upload files to S3. How do I disable it? Both `DISCOURSE_USE_S3` and “enable s3 uploads” are disabled.

---

_[View the full topic](https://meta.discourse.org/t/canned-acl-error-when-uploading-images/205293)._
