Cannot go back to mobile view when choosing desktop view in mobile device


(nXqd) #1

Even if I tried to scroll all the way to the right, there is no profile to choose to go back to mobile view.



(Jeff Atwood) #2

Did you try rotating to landscape?


(nXqd) #3

Yes I have tried.


(Régis Hanol) #4

Have you tried adding ?mobile_view=1 to the url?


(nXqd) #5

it will work but not for the regular user. and I don’t think it’s a solution even if it works for us who knows about discourse.


(Jeff Atwood) #6

I don’t see many “regular users” switching off mobile, though, either…


(nXqd) #7

ok …
but still when I tried to add the parameter to change to mobile_view, I find something weird happened, a short screencast below demonstrates exactly what it is. Focus on the address bar.

https://cloudup.com/coAUUFNNNbQ


(nXqd) #8

Apologize for this, but does anyone have the same problem ?


(Filip) #9

Get that android phone man, it works fine there :smile:

But a friend of mine running on Apple told me something about cleaning your cookies fixes it…