Cannot update Discourse on Digital Ocean


(Jamie) #1

Hi, my Discourse installation is on Digital Ocean, set up by the Discourse team.

I successfully updated Docker through the Discourse app, but the Discourse upgrade itself fails with the following message:

An error occurred while installing gc_tracer (1.5.1), and Bundler cannot continue. Make sure that gem install gc_tracer -v '1.5.1' succeeds before bundling.

I also now get this message if I try and refresh the versions tab:

Can someone help please?
Thanks


(Felix Freiberger) #2

Can you try following the steps outlined in the screenshot posted above? :slight_smile:

If you have trouble doing this: Where are you struggling, exactly?


(Julian Muñoz) #3

Do you know how to login to the console of your vps? DigitalOcean has this web console that you can use to login to your server without installing anything else on your computer.

Once logged in you can run the commands displayed in the error message.