Can't disable 2 factor authentication

I was going to disable two-factor authentication here on meta because I was too lazy to sign in with 2fa on my new phone. I’ve disabled it several times, and even gotten an email that it was disabled, but it’s still turned on.

EDIT: I gave up, used my password manager and plugged my key into my phone. It wasn’t that bad, but this does seem like an actual bug.

3 Likes

Are you still seeing this? I can’t test on Meta as we enforce 2fa for staff, but I can’t repro it on try.

1 Like

Yes. I still see it. I just did it a bunch of times, so maybe there is something in your logs? I don’t see anything in the javascript console.

Also, I tried it on another server of mine and it seems to work fine there, so maybe it’s something specific to meta somehow.

You can indeed test on meta… create a new account, enable 2fa, then give it a shot :wink:

Just delete the account after you’re done!

2 Likes

Doh
:man_facepalming:

2 Likes