# Impossibile far funzionare il tag script nel plugin delle landing page a causa di content-security-policy

**URL:** https://meta.discourse.org/t/cant-get-script-tag-to-work-in-landing-pages-plugin-due-to-content-security-policy/372200
**Category:** Support
**Created:** [30 Giugno 2025, 12:54am UTC](https://meta.discourse.org/t/cant-get-script-tag-to-work-in-landing-pages-plugin-due-to-content-security-policy/372200 "2025-06-30T00:54:47Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![awesomerobot](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/awesomerobot/32/142900_2.png) [@awesomerobot](https://meta.discourse.org/u/awesomerobot)
#### Post date: [1 Luglio 2025, 3:46pm UTC](https://meta.discourse.org/t/cant-get-script-tag-to-work-in-landing-pages-plugin-due-to-content-security-policy/372200/4 "2025-07-01T15:46:57Z")

</div>

Vedi un errore relativo allo script nella console del tuo browser? qualcosa del genere?

 ![Un messaggio di errore rosso in un browser web descrive una violazione della policy di sicurezza che impedisce l'esecuzione di script inline, facendo riferimento a direttive e parole chiave richieste come 'unsafe-inline' o a un nonce per abilitare lo script. (Didascalia dell'IA)](https://global.discourse-cdn.com/meta/original/4X/1/6/f/16f0b2e6e7c2be9466c46d9e8618a95d45807c33.png)

Dovrai aggiungere l’hash fornito (`'sha256-xxxxx'`) all’impostazione “content security policy script src” che si trova in admin \> tutte le impostazioni del sito.

---

_[View the full topic](https://meta.discourse.org/t/cant-get-script-tag-to-work-in-landing-pages-plugin-due-to-content-security-policy/372200)._
