Can't make wiki topics if post_menu was modified


(Admir Hodzic) #1

My forum is on 0.9.9.5 verison and I can’t find way to declare an topic to be wiki.
My admin menu on post do not have Wiki button.
Is wiki in production yet ?
Does I need to setup something so my forum can have wiki topics


(Arpit Jalan) #2

Click on the wrench glyph, next to reply button at the bottom of post:

You will see the option to enable Wiki for post:


(Sander Datema) #3

It seems this only works if you haven’t altered the menu of icons under each post (was this intended, @Sam?).

Did you change the post_menu setting?

@Sam, the post_menu doesn’t show a wiki option, but it’ll be hidden if changed.

See above, it won’t show on non-default settings.


(Admir Hodzic) #4

Unfortunately I do not have post admin actions icon ner by replay topic
Here is how my menus look like
Do I need to setup something else ?


(Admir Hodzic) #5

I did not change post_menu , At least post_menu was not green and overrided.
But When I did reset menu I get ability to declare post wiki
Thanx on tip


(Michael Downey) #6

Was this ever fixed? I can’t seem to make any of my posts into wiki type and would rather not change the order of the buttons on my users, just to make that happen.


(Kane York) #7

I think that you need to make sure that you have all of these included:

"like|share|flag|edit|bookmark|delete|admin|reply"

(Michael Downey) #8

I have all of those, but we changed the order so they’re in a different sequence. I’d rather not re-arrange the order of buttons on our users unless this won’t be fixed.


(Jeff Atwood) #9

@sam I don’t think wiki should be affected by button order here, we should fix this.


(Jeff Atwood) #10