Can't use a tag


(ljpp) #1

I tried using tags for a new project (nettitelkku.com/tags), but ran into problems. The community is about streaming TV content, so I made tags (in local language) for TV-series, movies, etc.

  • I originally made a tag “sarjat” for TV-series.
  • Then I made a typo creating a new topic, and accidently created another tag “sarja”. So one letter missing from the end.
  • The original “sarjat”-tag is no longer accessible for me, only my typo tag is shown.

How does one delete tags?


Tags: category restrictions, tag groups, relationships
(rizka) #2

I’ve got admin rights provided by @ljpp at Nettitelkku.com and I can help my friend here.

You can’t access the “sarjat” tag because you are trying to add it to a topic in the “Netflix” category. The tag is currently restricted to “YLE Areena” category only, alongside with some other tags. See what it says about category restrictions in the post above. The tags should be added to the settings of the “Netflix” category and two other categories to make it work right.

I also succeeded at removing the ghost tag “sarja”. I found out that if a tag is added to a topic and then removed from the topic, the tag still exists: when adding a tag the system proposes it. However, it won’t show up on the tags page (hence i called it ghost). You have to add the tag to a random topic and then it appears on the tags page where you can remove it. The behavior is somewhat confusing but i think it’s not a bug but a feature.


(Pad Pors) #3

i had faced more or less similar issue, and something like this helped me:

in order to delete the unwanted tag, a simple way is to write down the address to that tag:
https://nettitelkku.com/tags/sarja

and delete this tag, though i tried the address and it seems to be removed already.