Category Do not show up at homepage


(Hakan) #1
  1. QA. Hi I have a “market” category projem. and I do not want to show the topics in this category at home. How can I do that ?

  2. QA If another is responsible, I do not want users to interfere with Pinned issues. If a topic is pinned I always want it to appear at the top of the category. So for everyone I want to fix like Xenforo or other forums


#2
  1. If you go to your category settings - > Category, Edit, Settings
    You have the option - Suppress category from latest topics.

  2. You can pin topics but users can override in order to unpin it for themselves only.
    In the admin settings you have the following options:

automatically unpin topics
default topics automatic unpin

By unticking those the pins will not automatically unpin for users once they have read the topic unless they manually change it.


(Ivan Rapekas) #3

As we don’t know, if OP would like to hide topics for all users or for himself only, I suggest the next topic to read - For “Latest”, can I hide certain categories?


(system) #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.