Certain buttons are not visible


(Robert Kurtinaitis) #1

I’m using Internet Explorer 11, and I can not see the buttons above where I am typing.
But, I can see the descriptions of the buttons if I hover over them.
Buttons like:
Strong, Emphasis, Hyperlink, Blockquote and the like…

Is anyone else having this problem?

Is it an IE11 configuration problem, “special feature”, or are my glasses making it difficult to see these buttons due to a hyperspace anomaly? :slight_smile:

Thanks for any help you can offer,
Bob_K


(Sigurður Guðbrandsson) #2

Hmm … strange.

  1. What version of discourse are you using? (or - what website are you on)
  2. Can you share a screenshot where this is happening?

(Robert Kurtinaitis) #3


and it is occurring as I type this response on discourse.org as well.

And I try to drag a picture into this message and it says that new users con not upload images

As I am typing this response, there is a faint gray line about 1/2 inch from the top border of the text box. The text box itself has a blue shadow effect surrounding it. When I move the mouse above the gray line, the invisible buttons change from white (the background color) to a faint gray color and the description of the buttons appear. If I highlight this and click Strong, I see 2 * before and after the word this in the left pane, and the word this is bold faced in the right pane.


(Sigurður Guðbrandsson) #4

This type of text is called Markdown, here is the documentation for markdown in discourse

If you want to paste a screenshot, maybe you can use imgur.com or something?

Example:
Typing Bold, Italic and Preformatted


(Robert Kurtinaitis) #5

@sigurdur

Hopefully you can see the post I put on forum.bigfix.com (link below)

I highlighted there are where the markdown buttons are missing. I am also not seeing the Notification, Search and Goto buttons near my “Picture” on bigfix forums as well.

Thanks,
Bob_K


(Sigurður Guðbrandsson) #6

Hmm… this works perfectly for me in one of my test setups.

Windows 7, IE 11 (IE 11.0.9600.17358)

Here are a couple of steps to figure out what is causing your issue:

  1. Clear your cache in IE
  2. Disable all addons

Did that help?


(Robert Kurtinaitis) #7

I cleared cache. Still not working
I was not able to disable all addons, settings locked…

Addon Showing as Enabled:

    Send to One Note
    OneNote Linked Notes
    Research

The rest either show as Disabled or New

I also tried Compatibility Mode, and that did not correct the problem either.

Bob_K


(Sigurður Guðbrandsson) #8

Does this happen only on Bigfix or here as well?


(Robert Kurtinaitis) #9

This happens on both sites


(Sigurður Guðbrandsson) #10

Then this is very likely a problem with your computer. Some update/plugin/antivirus/something is preventing you from seeing this properly.

Have you considered going away from IE and move to Chrome/Firefox?


(Jeff Atwood) #11

Yes, I use IE11 all the time to browse Discourses on my Surface Pro 3 so if there were anything seriously wrong, I would definitely know about it.


(Jens Maier) #12

Really? I still can’t select text for quoting with IE 11 in App mode on Win 8.1 using touch input.

Unfortunately, I’ve since deleted that video, but the description remains unchanged… :frowning:


(Jeff Atwood) #13

Yeah, I run into that, but it only affects quoting and our IE10/11 share is so vanishingly low that we’ve never slotted time to fix it.