Cookies Not Enabled Message


#1

Hello.

After getting everything up and running, we’ve been having a good amount of people make their way over to the new website to register. Everything has been working very well. Unfortunately, one of my moderators seems to be unable to register. She says that it continues to give her the ol’ “Cookies are not enabled” message. While I know she used to work as a Network Admin, and probably has a good deal of tech experience herself, I asked her to try a different browser and clear her cookies/cache. Oddly enough, none of those options worked for her, and she says that she’s checked time and time again… and the cookies are already enabled.

The website is practically the default setup still, though I am using Cloudflare… I can’t see how that could cause her issues. Has anyone else dealt with this issue? What steps should I provide to my moderator to get her on the new site?


(Jay Pfaffman) #2

Are you using the cloudflare template?


#3

We sure are. Found out this morning that she was able to register and login from her work computer, but her home computer (even with multiple browsers) continues to give her the ‘Enable Cookies’ warning.


(Jay Pfaffman) #4

Does this problem exist anywhere other than this woman’s home computer?


#5

It doesn’t appear to have happened to anyone else, at least to my knowledge. I just am not at all sure what I should recommend she does… I can’t imagine many things messing with the cookies outside of the browser, and she’s tried multiple browsers at this point. :thinking:


(Jeff Atwood) #6

This usually means a device on the network is interfering with traffic, or anti virus software in the computer.