Copy/paste uploading buggy on Chrome?


#1

There are some reports on my forum that the copy/paste at least on Chrome on my forum and here on meta.

The drag and drop works fine, the upload via the toolbar’s button too. It’s only the copy/paste that seems broken.


(Régis Hanol) #2

You will have to explain better than that. “Something seems broken” isn’t helping us much…


#3

The paste option is not available. I can’t paste an image. I can drag and drop, not copy/paste an image.

I’m on version 56 of chrome, desktop version

Doesn’t work on my forum, on meta.discourse.org


(David Taylor) #4

I just copy and pasted that into the composer in the latest version of chrome on my mac^^

What OS are you using, and do you have an example of an image that doesn’t work?


#5

Chrome (57 now, just updated) on Windows 10 (64 bits). Someone reported the same issue on Vivaldi but I didn’t try. It works on Firefox (for me at least).

I can try any image, none works on copy/paste only

Drag and drop is okay tho :


(Dean Taylor) #6

I run beta versions of Chrome - but it’s working for me…

On Google Chrome 58.0.3029.19 beta (64-bit) on Windows 10:

On Google Chrome 58.0.3029.54 beta (64-bit) (very latest) on Windows 10


(Sam Saffron) #7

Can you try in incognito mode without any plugins?


#8

Same issue.

But if it’s just me and another user it’s ok.

I use Firefox by default and it works fine on this browser, i thought it could be a bug affecting everyone alse on Chrome, this is why I reported it


(Dean Taylor) #9

I remember an issue coming up over a year ago…
… something in my head is saying “have you tried turning it off and on again”.

Seriously - I’ve had this previously where the clipboard didn’t paste right in Chrome - a machine restart sorted the issue.


(Régis Hanol) #10

2 posts were split to a new topic: Copy/paste in latest Chrome on Android