Create account in background oauth2, instead of showing create account popup


(Aditya Vardhan) #1

I have included the oauth2 plugin and my oauth2 credentials in order to login. But the problem is when a user logs in for the first time a prompt is appearing that shows username email and name that are to be used to create account. I dont want that prompt to be shown rather create the account directly with the credentials sent by oauth2.

Thanks,
adityavardhan


(Simon Cossar) #2

You can disable the setting ‘enable local logins’. That way users will only be able to create accounts through oAuth.