Data Explorer tab doesn't appear in navigation stack on Plugin page in 1.7


(Jennifer Marden) #1

Hi! We have a managed installation that was recently updated to 1.7. Previous to the update, I had enabled discourse-data-explorer and added some queries. Now the Data Explorer tab no longer appears on the Plugins page, though data_explorer is enabled (version 0.2). I’ve tried disabling and enabling the plugin, but no joy. I don’t know for sure that this problem began with the 1.7 update, but this is the only clue that I have for something changing. Is anyone else seeing this problem? Anything I can do to fix it?

TIA!!


(Stefano Costa) #2

It should be found at yourforum.tld/admin/plugins/explorer


(Jennifer Marden) #3

Thanks! However, I am not sure how to reach that link, as I’m not sure what to substitute for “yourforum.tld”. Our site is coreword.assistiveware.com. I’ve tried AssistiveWare Core Word Classroom which gets me what I assume is the 404 page for the site. coreword.tld/admin/plugins/explorer and coreword.assistiveware.com.tld/admin/plugins/explorer get a “can’t find server” error.


(Stefano Costa) #4

Sorry for the confusing short form … .tld is a common placeholder for the Top Level Domain (.com in your case). So the plugin page is at http://codeword.assistiveware.com/admin/plugins/explorer

I’m on mobile now so I can’t direct you to the visual steps.


(Vinoth Kannan) #5

Your URL should be coreword.assistiveware.com/admin/plugins/explorer.


(Jennifer Marden) #6

Thank you Stefano and Vinoth!! And excuse my ignorance of tld :slight_smile: All is well, I can find my queries now!