# Deactivated plugin causes Error 500 on post

**URL:** https://meta.discourse.org/t/deactivated-plugin-causes-error-500-on-post/67448
**Category:** Support
**Created:** [2017年八月4日 12:40 UTC](https://meta.discourse.org/t/deactivated-plugin-causes-error-500-on-post/67448 "2017-08-04T12:40:15Z")
**Posts on this page:** 1
**Showing post:** 19

<div class="post-metadata">

### Author: ![tophee](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/tophee/32/73406_2.png) [@tophee](https://meta.discourse.org/u/tophee)
#### Post date: [2017年八月5日 01:55 UTC](https://meta.discourse.org/t/deactivated-plugin-causes-error-500-on-post/67448/19 "2017-08-05T01:55:33Z")

</div>

It turns out that the [Fomatting Toolbar plugin](https://meta.discourse.org/t/formatting-toolbar/40649) was the perpetrator. Deleting it from the `app.yml` solved the problem. It had been deactivated all along so it was not my first suspect. Also, it is a mystery to me how a deactivated plugin with such limited scope can cause so far reaching difficulties.

I shall be more wary of keeping unused plugins in my `app.yml` In the future.

---

_[View the full topic](https://meta.discourse.org/t/deactivated-plugin-causes-error-500-on-post/67448)._
