Delay in Bulk Invite?


#1

We have a private instance of Discourse (which I love by the way, thank you guys for creating this!) and I have sent bulk-invites in the past and they all went really well and were done immediately.

Recently, I received a list of 120~ email addresses from our sister company and attempted to upload them for a bulk invite. I used the same CSV layout as the previous invitations and received the note that I would get a message once they were all invited… but that was 2+ hours ago and none of them have shown up on my invites list yet. Is there a possibility that they got delayed somehow?


(Stephen) #2

If you use mandrill, you can check there to see if any of the invites have been sent.


#3

I do not… But I went through and removed the email addresses that had periods in them (Ie, first.last@email-address.com) and then reuploaded the list and it worked immediately.

Curiouser and curiouser, eh? :slight_smile:


(Stephen) #4

Very, it’s a valid character for an email and I invited a batch which included .'s this morning.


(Sam Saffron) #5

Sorry, @techAPJ will have a look at this shortly and update you.


(Arpit Jalan) #6

Hi Sara,

I just tried sending bulk invites from my local instance with email addresses that had periods in them and it worked fine for me.

Can you PM me the CSV file you initially used, so that I can debug this issue?


#7

Hey @techAPJ, forgive my blonde moment here, but I can’t see how to PM you. Can you PM me and I can reply with the file?


(Jeff Atwood) #8

Tap or click his avatar, above, then select “message”. You can also send messages from your user page, or his user page.

However, new users are not allowed to send messages. This takes a bit of reading to get out of the sandbox, I will bump you to trust level 1 manually.