Disable username as the "From" in PM email notification?


(Keith) #1

Is there a way to set the “From” name of email notifications for private messages to just remain something like “donotreply”?

I don’t have reply by emails functioning correctly, so I’ve disabled it for the time being. However, the fact that email notifications of PM’s come in with the “From” name of the person who sent it, rather than the system email’s assigned name, is confusing a large number of my users. They see the name, and believe they can still simply reply to the email.

image

Here’s a screenshot from google inbox - you can see that the email is listed as from “Keith” which is my username on the forum, rather than “donotreply” which is the actual name of the admin@ email address.

This appears to only be an issue on PM notifications.


(Keith) #2

P.S. I just tried using the “Email Site Title”, but no luck.


(Stephen Chung) #3

I think this is a feature. Doesn’t seem to have a setting to turn it off.

Just curious: Why would your users be confused? Just reply by email and it goes into the topic. That’s how it is supposed to work.

EDIT: Oh I see you don’t have reply by email set up.


(Keith) #4

Yea - I’ve been having very flakey results with it (~80% of the emails were going through correctly), and as I don’t have much time to debug lately, I’ve just disabled the feature. (Different issue - no need to sidetrack the conversation).


(Stephen Chung) #5

Did the replies bounce with an error or simply didn’t arrive?


(Jeff Atwood) #6

I strongly recommend getting reply via email working!