# Discourse Docker Manager

**URL:** https://meta.discourse.org/t/discourse-docker-manager/12655
**Category:** Plugin
**Tags:** official, docker-manager
**Created:** [February 12, 2014, 4:58am UTC](https://meta.discourse.org/t/discourse-docker-manager/12655 "2014-02-12T04:58:30Z")
**Posts on this page:** 1
**Showing post:** 26

<div class="post-metadata">

### Author: ![Canapin](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/canapin/32/119591_2.png) [@Canapin](https://meta.discourse.org/u/Canapin)
#### Post date: [March 18, 2025, 11:42pm UTC](https://meta.discourse.org/t/discourse-docker-manager/12655/26 "2025-03-18T23:42:25Z")

</div>

> [@Milenski](#):
>
> Command was killed with SIGKILL

I _think_ I got this issue when having no swap and fixed it by adding swap.

Edit, this corroborates my suggestion:

> [@Failed new install](https://meta.discourse.org/t/failed-new-install/357790/5):
>
> I think this means that it took too long. I would try adding swap and/or ram. I could try reading the other posts before I say the same thing that everyone else did.

---

_[View the full topic](https://meta.discourse.org/t/discourse-docker-manager/12655)._
