Discourse is upto date, still asking for upgrade


(TheBurningMan) #1

see this screenshot


There are only two plugin which are not updated but that doesn’t matter here.
What should I do


(TheBurningMan) #2


This is error comes when I was upgrading plugin and same error comes when I was upgrading dicourse version

And after that it shows, plugin is updated and also discourse is updated


(Jeff Atwood) #3

Update via command line, there are many topics here explaining how.


(TheBurningMan) #4

trying to update via command line