# Discourse not accessible - SSL Issue

**URL:** https://meta.discourse.org/t/discourse-not-accessible-ssl-issue/217080
**Category:** Self-hosting
**Created:** [February 4, 2022, 12:40pm UTC](https://meta.discourse.org/t/discourse-not-accessible-ssl-issue/217080 "2022-02-04T12:40:50Z")
**Posts on this page:** 1
**Showing post:** 15

<div class="post-metadata">

### Author: ![pfaffman](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/pfaffman/32/120154_2.png) [@pfaffman](https://meta.discourse.org/u/pfaffman)
#### Post date: [February 4, 2022, 3:52pm UTC](https://meta.discourse.org/t/discourse-not-accessible-ssl-issue/217080/15 "2022-02-04T15:52:01Z")

</div>

> [@stuartleech](#):
>
> I’ve removed apache but I still can’t access the forum

What happens when you try?

Did you try a

```
./launcher start app

```

But you probably need to

```
  ./launcher rebuild app

```

But, as I stated earlier, you have likely rebuilt enough times that you are hitting let’s encrypt’s rate limits. You can either wait a week or try [Setting up Let’s Encrypt with Multiple Domains](https://meta.discourse.org/t/setting-up-let-s-encrypt-with-multiple-domains/56685) and just add some other subdomain (that you first create a DNS entry pointing to your server) and try rebuilding again.

You can look at

```
  tail /var/discourse/shared/standalone/logs/var-log/nginx/error.log

```

to see nginx errors.

---

_[View the full topic](https://meta.discourse.org/t/discourse-not-accessible-ssl-issue/217080)._
