Discourse Meta
Discourse 重建过程在 PostgreSQL 初始化时挂起,出现 "trust" 认证警告
支持
install
pfaffman
(Jay Pfaffman)
2025年二月26日 14:36
2
这是一个问题。
如果你有最近的备份,我会进行全新安装并恢复它。
但也许可以看看
PostgreSQL 15 更新
,看看如何将 postgres 备份移回 postgres_data。
在主題中顯示貼文
相關主題
話題
回覆
觀看
活動
Postgres Errors on Rebuild
Self-hosting
2
1700
2015年九月16日
PostgreSQL Stuck During Rebuilding
Self-hosting
51
2642
2024年九月4日
PostgreSQL Error While Rebuilding
Self-hosting
10
1969
2020年七月15日
Stuck on update
Self-hosting
2
322
2024年九月4日
Discourse update doesn't wait for Postgress DB to shut down
Self-hosting
4
1211
2021年十二月29日