Discourse stopped working

Hi everybody,

I installed Discourse in a Digital Ocean droplet. It worked for a couple of days, but suddenly I couldn’t access certain sections like private messages.

I rebooted the droplet and now I can’t access my site anymore…

Is there anything I can do?

Thanks

1 Like

Hi @thisisbm

Welcome to Meta :wave:

Did you follow our official installation guide when you set your site up?

2 Likes

I also encountered this problem today.

1 Like

@keyboardstaff, I know you’ve been running your site for a while now so try

cd /var/discourse
git pull
./launcher rebuild app

and see if that solves your issue. I don’t think this is related to the issue in the OP

4 Likes

@Johani Thank you for remembering me. Unfortunately, my mother tongue is not English and I can’t chat with you! I tried the method you said, and it didn’t work. Later, I tried to reinstall and found that discourse cannot be accessed normally when 443 is turned on.

1 Like

I am working very hard to learn English and hope to speak and write in 2021!

4 Likes