Discourse upgrade from 1.6 to 1.7


(Junaid Mailk) #1

Hello Guys,

We are running 1.6.3 version of Discourse. Now we want to upgrade it to Discourse 1.7 due to lot of its advantages especially performance. Can anyone share experience of upgrading forum from 1.6.3 to 1.7.

Regards,
Junaid


(ljpp) #2

(Jeff Atwood) #3

You should upgrade immediately because there can be severe security issues in old versions.


(Jay Pfaffman) #5

Unless you have non standard plugins you should have no trouble.


(Junaid Mailk) #6

Thank you so much everyone for sharing valuable feedback.