Discourse will not install with ruby 1.9.3


(Zac Connelly) #1

Getting the error that better_errors gem needs ruby 2.0.0+ but the readme says that 1.9.3 would be fine. That’s probably okay in general but at the very least the readme should be updated!


(Sam Saffron) #2

This is by design:

I just updated some docs, PR welcome for any spots we missed.


(Sam Saffron) #3