Discourse Meta
Discourse 无法启动,因为端口 80 已被占用
支持
itsbhanusharma
(Bhanu Sharma)
2020年六月17日 08:35
4
您已在服务器上安装了 nginx,但尚未配置 Discourse 以通过反向代理运行。
请按照本指南获取帮助:
在主題中顯示貼文
相關主題
話題
回覆
觀看
活動
Error in installing
Self-hosting
2
1886
2015年五月4日
Port already in use, what to do?
Self-hosting
26
19856
2020年三月6日
Address already in use during setup
Self-hosting
14
3071
2020年二月24日
Apache took port 80 and caused Discourse not to start
Self-hosting
4
1309
2018年三月11日
Running Discourse alongside LAMP
Self-hosting
3
1057
2020年十一月26日