Displaced Wrench Icon Chrome


(5an1ty) #1


(5an1ty) #2

@sam I posted this a millisecond ago, how fast can you be?


(Alexander) #3

Are you using a browser zoom, perhaps?


(5an1ty) #4

Haha, No I’m not :-).


(Luke Larris) #5

What extensions do you have installed/enabled in Chrome?


(Sam Saffron) #6

This only happens as admin, its legit, have it reproed in chrome stable.


(Jeff Atwood) #7

@neil this is still an issue in the new design, we should fix.


(Kane York) #8

It would also be nice if plugins (hint: poll plugin) could cause the wrench to appear and add their own settings… :wink: Discourse Meta


(Neil Lalonde) #9

I tried to un-displace that wrench icon a while ago. My CSS fu isn’t strong enough. I couldn’t figure out why some browsers push it down. It isn’t from margins or padding. Safari renders it correctly, but other browsers don’t. Actually, maybe Safari is wrong and all the other browsers are correct.


(Jeff Atwood) #10

We might need your assistance @awesomerobot.

This icon only appears on new topics created by staff members.


(Kris) #11

New pr… this problem came up before and it’s still a bit baffling. Still not 100% sure what caused it - but I was able to fix it with vertical alignment.

https://github.com/discourse/discourse/pull/1825


(Jeff Atwood) #12