# Docker problems -- Cannot start docker

**URL:** https://meta.discourse.org/t/docker-problems-cannot-start-docker/23718
**Category:** Self-hosting
**Tags:** docker
**Created:** [January 7, 2015, 1:54am UTC](https://meta.discourse.org/t/docker-problems-cannot-start-docker/23718 "2015-01-07T01:54:25Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![anon39394771](https://avatars.discourse-cdn.com/v4/letter/a/b77776/32.png) [@anon39394771](https://meta.discourse.org/u/anon39394771)
#### Post date: [January 7, 2015, 1:54am UTC](https://meta.discourse.org/t/docker-problems-cannot-start-docker/23718/1 "2015-01-07T01:54:26Z")

</div>

Whenever I try to start docker I get this error:

```
Cannot connect to the docker daemon - verify it is running and you have access

```

Here is some basic infos about the environment I am running docker in:  
OS: Ubuntu 12.04

Any help is much appreciated. Thanks!

---

<div class="post-metadata">

### Author: ![sam](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/sam/32/102149_2.png) [@sam](https://meta.discourse.org/u/sam)
#### Post date: [January 7, 2015, 1:59am UTC](https://meta.discourse.org/t/docker-problems-cannot-start-docker/23718/2 "2015-01-07T01:59:18Z")

</div>

I can not start docker questions are probably best at: [https://forums.docker.com/](https://forums.docker.com/)

But you are going to need to provide more details.

---

<div class="post-metadata">

### Author: ![anon39394771](https://avatars.discourse-cdn.com/v4/letter/a/b77776/32.png) [@anon39394771](https://meta.discourse.org/u/anon39394771)
#### Post date: [January 7, 2015, 2:10am UTC](https://meta.discourse.org/t/docker-problems-cannot-start-docker/23718/3 "2015-01-07T02:10:02Z")

</div>

I would go to the docker forums, but when I login it says “Error updating information” in a plain text page so here is the best option for me.

When I do docker info I get this:  
`Get http:///var/run/docker.sock/v1.16/info: dial unix /var/run/docker.sock: permission denied. Are you trying to connect to a TLS-enabled daemon without TLS? admin@discourse:/var/discourse$ `

Docker start returns this:

```
start: Rejected send message, 1 matched rules; type="method_call", sender=":1.12" (uid=1000 pid=13388 comm="start docker ") interface="com.ubuntu.Upstart0_6.Job" member="Start" error name="(unset)" requested_reply="0" destination="com.ubuntu.Upstart" (uid=0 pid=1 comm="/sbin/init")

```

And lastly, ./launcher bootstrap app outputs this:

```
time="2015-01-07T02:09:32Z" level="fatal" msg="Get http:///var/run/docker.sock/v1.16/info: dial unix /var/run/docker.sock: permission denied. Are you trying to connect to a TLS-enabled daemon without TLS?" Cannot connect to the docker daemon - verify it is running and you have access

```

---

<div class="post-metadata">

### Author: ![sam](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/sam/32/102149_2.png) [@sam](https://meta.discourse.org/u/sam)
#### Post date: [January 7, 2015, 2:20am UTC](https://meta.discourse.org/t/docker-problems-cannot-start-docker/23718/4 "2015-01-07T02:20:42Z")

</div>

Can you set an email up on your docker account, raising that issue with the team
