# Docker Rate Limit Error on Launcher Rebuild

**URL:** https://meta.discourse.org/t/docker-rate-limit-error-on-launcher-rebuild/344143
**Category:** Support
**Created:** [December 24, 2024, 3:34am UTC](https://meta.discourse.org/t/docker-rate-limit-error-on-launcher-rebuild/344143 "2024-12-24T03:34:38Z")
**Posts on this page:** 1
**Showing post:** 13

<div class="post-metadata">

### Author: ![LotusJeff](https://sea3.discourse-cdn.com/meta/user_avatar/meta.discourse.org/lotusjeff/32/477888_2.png) [@LotusJeff](https://meta.discourse.org/u/LotusJeff)
#### Post date: [December 24, 2024, 9:47pm UTC](https://meta.discourse.org/t/docker-rate-limit-error-on-launcher-rebuild/344143/13 "2024-12-24T21:47:39Z")

</div>

Turning off IPv6 on the Digital Ocean server solved the issue: Here is instruction from DO on how to turn off IPv6.

> **[How do I disable IPv6? | DigitalOcean Documentation](https://docs.digitalocean.com/support/how-do-i-disable-ipv6/)**
>
> You can disable IPv6 by modifying your Droplet's network interface configuration.

---

_[View the full topic](https://meta.discourse.org/t/docker-rate-limit-error-on-launcher-rebuild/344143)._
